N.P.E. Runn

Zwift Companion App

Occasionally, my Runn does not transmit cadence to my AppleTV either. I force quit Zwift, and then re-pair, and then it does cadence.
It used to show cadence on the pairing screen, but I haven’t seen that for several weeks now.

I do not use the ZCA to pair anything.

I have managed to match the cadence of my RUNN thanks to the technical service of N.P.E., although the help of ZWIFT has not helped me at all.

I recommend the steps that I have followed to pair the chain.

  1. Press the white button twice to release RUNN. The LED indicator for ANT + lights up.
  2. I pair RUNN to my phone with the GYMTRAKR app and place it near the ANT + antenna on my PC.
  3. I run ZWIFT on my pc and manually connect my devices. The GYMTRAKR app acts as a bridge to send the cadence signal.

Finally, I would like to warn you, that the sensor does not work when walking, it measures the blows of our foot on the treadmill, if it is not strong enough RUNN does not detect it.

Having tons of issues with Runn dropping out. Today it wouldn’t show speed at all. Working with NPE but so far no solution. Very frustrating.

1 Like

I had some problems with drop outs from my Runn too. My avatar would suddenly stop and my speed drop to 0 km/h for a second, then return back to my normal pace. It seemed to be related to the sensor missing one of the marks on my treadmill.

I have 8 equally spaced White Out marks on my belt. I set the treadmill on the lowest setting and tapped the white button once so the LEDs would toggle as the marks scrolled by underneath. I found the mark it was missing and reapplied the White Out. I resumed my run and didn’t have any problems after that.

Today, I found that I had to touch up a couple more of the marks on the belt. I may need to find something better than White Out if this continues.

I had that occasionally as well, and I think it was due to a worn belt curling up at the edges.
I replaced the belt, used the supplied stickers, and have not had an issue since.

me too. runn very often does not want even to start with speed. bluettoth/ant+ connects fine, but now speed or cadence show up. thats odd

I purchased Runn NPE, install new firmware, calibrate with Configurez all parameters, open Zwift… app detects BT speed and cadence, pair and go to run, but don´t work: no speed, cadence. I try recalibrating and relocate many times… Nothing works. I´m thinking that waste my money and time. I´m very disappointed

i had similar issues setting mine up as well. eventually what worked was putting the stickers right on the edge of the belt and making sure they were lined up with the dots on the Runn sensor.

Has anyone gotten negative incline to work? My runs with negative incline just shows up as flat (zero gradient) in Strava (exported from Zwift).

I have a problem where I get crazy incline increases for my run. 1000s of feet - regardless of treadmill incline or not. Has anyone else experienced this? It stopped for a while and set incline to zero - but problem is back again :frowning:

After talking with support this currently isn’t possible but I did submit it as a request. It records the course incline and ignores your actual incline entirely. I recommended they give us a seeing to choose course incline or actual incline from the Runn sensor.