Misuro b+(Elite turbo muin B+)


(Dariusz Galecki) #1

I`m heaving some problem with misuro b+(Elite turbo muin B+) I used ZWIFT for few months and had no problem but this month after some upgrade cant find B+ sensor in Power Sources !!!

I could find and pair misuro b+ just in Speed sensor and classic trainers  this is giving correct cadence but speed and power about 10 x higher !!! (I wish I`m so strong :wink:

I know there was trouble with this sensor  in ZWIFT from start but if after pair in power sources was good so WHY? ZWIFT change this ??

I`m big fun of ZWIFT but this week cant use this for ride and still paying for monthly subscription…

I’ve  Made already ticket but some reason cant get help from support !?

TO BE HONEST FOR ME IF WAS OK WITH MISURO B+ AFTER PAIR IN POWER SOURCE WHY ZWIFT  NOT GIVE BACK THIS OPTION ??

Still big fun :stuck_out_tongue:


(Eric C. (Zwift HQ)) #2

Hi Dariusz!

Unfortunately this is a bug with Bluetooth and certain trainers that we are working on fixing. We did not do this on purpose :slight_smile:

We hope to have it fixed by early next week.

Thanks and apologies for the inconvenience!


(Y V.) #3

Hey Darlusz, same issue for me with the Misuro b+.

Whether I pair it with the Zwift Mobile Link on my iPhone 6 iOS 10 or directly with the built-in BLE on my Macbook Air with macOS Sierra. I’ve notified the Zwift tech support, can’t use Zwift without power values.

I was told QA is now aware of the issue. Hope the next updates fix this, sad to not be able to Zwift on this rainy day!


(Dariusz Galecki) #4

I hope they will find cure…


(Mark Brim [Brimstone]) #5

I’m having the same issue!!! Please fix soon!!! I wanted to start Zwift Academy this week and now I cannot!

 


(Dariusz Galecki) #6

Still nothing …nothing good  happen last week !!!

There is any chance for Misuro B+ sensor to use in ZWIFT ???

 

 


(Eric C. (Zwift HQ)) #7

Hi everyone,

Sorry for this delay! We’ve identified the issue and are now stress-testing every B+ trainer we have to make sure it doesn’t break anything else. If all goes well then we should have an update very soon.

I know this isn’t the best answer and definitely not the one you want to hear so I apologize for that.


(Pat Seymour BMCC) #8

Very annoyed I’ve been trying for over an hour to pair as a power source thinking it was my equipment. Now I find out it was zwift. any timescale on when it will be sorted


(Martin Birtic) #9

How is this topic developing? I have the Misuro B+ sensor in a Turbo Muin trainer. I also use a suunto hart rate monitor. I pair the Misuro as separate power and cadance sensor.

In the beginning all sensors are found. No problems. The power is a bit too high but everything works. After 10 - 20 minutes the problems starts. Signal drops and the Misuro needs to be paired again. Sometimes the signal drops again after 3-5 seconds riding and sometimes it drops after a few minutes. Suunto sensor seem stable most of the time but drops sometimes too.

Fixing this gets you another subscriber :slight_smile:


(Przemek Dynowski) #10

I’ve got same problem with misuro B+, zwift can’t find it…

I wanted to test it first before subscribing but… i can only watch others =)


(Krzysztof Seyfried ZZRC PAC) #11

Is the problem solved? Last update was on October 14…
Kind regards.


(Robert FRU.PL SA) #12

No update Zwift? I’m a new user but I think that you are not threat your customers serious. No replay for a month??? I think I made my decision.


(Piotr Aleksandrow) #13

Hi,

The latest update Zwift 11/22 (1.0.15208) ha this:

  • Fix for inconsistent detection of all features of some Tacx and Elite trainers over Bluetooth

Can someone confirm that the problem is solved?

I tried on mine, and I’m still unable to pair Elite turbo muin B+via Bluetooth (integrated in PC notebook). 

 

UPDATE 28/11: I used ANT+ dongle (garmin) and now the device is properly paired. 


(Bryan Tapella) #14

New user. Elite Turbo Muin trainer with Misuro B+. Trying to use Suunto MoveStick Mini with my MacBook Air. Takes Zwift forever to locate the dongle (lots of unplugging and replugging). When it finally does recognize, Zwift often crashes unexpectedly. And when it doesn’t crash, Zwift has no problem finding my ANT+ heart rate strap, but can’t find the Misuro B+. Super frustrating. I’ve been at it for weeks. USB extension has the dongle right near the Misuro B+ ‘pocket’ on the trainer. Makes no sense…?


(Wilfred Matias) #15

Hello,

I have been looking different post regarding same issues and I haven’t found any solution yet. I paired my Elite Turbo Trainer 10400 serial number with the 4 blinks as stated in their instruction manual. For any reason the speed that I get in my Garmin it is different while riding virtually. I tried several option with the circumference as well ( 2070-2095-2096) but I still have the problem.

Regarding power if I  pair the Turbo Elite trainer with Swift the power meter numbers are very different when I don’t pair the trainer just the power meter as his self. For example Swift  read 325 and the trainer gives me a power of 210.

Any help will be much appreciated.

Thanks

Wilfred


(Danny Emmett) #16

New user: I have an elite turbo muin with an elite misuro Bluetooth smart ant+ sensor. 

Im running zwift through my iPhone but having problems with pairing.

when pairing I’m having to open the sensor and click the pairing button. This is the only way the zwift app will connect and pair the devices.

i start to ride but no power output etc is displayed. I’ve moved the sensor closer to the phone but still unable to get any readings on zwift. I also  cannot pick up my heart rate monitor,garments cadence sensor. 


(Brian Grover) #17

ANY RESOLUTION ON THIS YET??? I’m using the Misuro B+ on an Elite Qubo and my power/speed readings are wayyyyy too high. Looks like this issue has been going on for months now. Zwift, can you give us an update please?

-Brian


(Brian Grover) #18

Just messed around a bit more and found that I was finally able to connect as a Power Source, which then gives me proper speed/power readings. Hope this has been working for others. Thanks for resolving this, Zwift. 

-Brian


(Mark Brim [Brimstone]) #19

Brian,

It sounds like your sensor is set to the wrong setting.

To fix the power problem there are thirteen (13) settings you can choose. The correct setting is number five (5). Slide open the the front cover on the sensor. There’s a little button inside that will change the settings after each press. The number of blinks from the light will tell you the current setting your sensor is on. But you need to allow it to blink after you press the button once. Again, the number of blinks will tell you which setting your sensor is currently on. If it blinks 3 times then your setting is 3. When it stops blinking press again once and this moves it to setting 4. After it finishes the fourth blink, press once more to move to setting 5. You’ll know your on setting 5 because it will now blink 5 times. Now you’re properly calibrated! Follow these steps even if your already higher than setting 5. Just keep working this system until it ends at 13 and restarts at 1. Hope this helps!

Mark


(Wilfred Matias) #20

After trying different option several times, I found the  #2 blink option working really well with a small watts difference (10). I tried the option above, the one which came with the manual instruction but I got a really high or less what difference.