Milestone Pod No Signal

(Steve Copeland) #21

I have had this problem this morning on TV oS.  It is seen in the device list put does not show movement.  I then keep getting a message saying the Apple TV has run out of Bluetooth connections and do I want to use ZML.  If I used ZML the everything connected and worked fine.  I am just about raise a ticket as this has only started in the last week on a setup that has not changed in months.

 

0 Likes

(Ryan Watt) #22

Christopher, Looks like I had the same issue with the app detecting the pod but no movement. (On iPhone) I’m no expert but just did the the things I mentioned in my first post and it works perfectly again. Sorry I can’t be more helpful

0 Likes

(Christopher Hintz) #23

Went back and did all the steps and it worked.  Not sure why the phone needs to be restarted and BT off an on to get it to work, but it does.  Not hard things to do, but weird that it stopped working all of a sudden.  Thanks!

0 Likes

(Georgiades Paris SZR PACK BRT 53) #24

Same problem to me also.

it is connected but wont show movement. When i try to calibrate it is says disconnected.

i haven’t try the “remove and reinsert the pod battery” and i will try it tonight it.

In facebook MilestonePod when i told them the issue they seam to do not know about this issue.

it is frustrating with the so many updates all the time, but hey, we grow also :slight_smile:

i believe it is a zwift error.

0 Likes

(Ben Potts) #25

i get a similar problem using iphone app. it worked fine the first few times i used the app up until a couple of weeks ago.

it connects to the pod, gets me to the run screen but doesn’t recognise me moving. won’t let me recalibrate either.

 

removed and replaced battery - didn’t work

made sure no other apps were open before opening zwift - didnt work

 

SO FRUSTRATING!!!

1 Like

(Ryan Watt) #26

Ben,

Same thing happened to me a again few days ago using the iPhone app. Phone picked up the pod but no movement.

I just removed the battery from the pod and left it out for about 1 minute, then put it back in again. I also powered off the phone completely and restarted it. Worked fine after that.

0 Likes