mannual strava upload issue


(Stuart M) #1

 I did my first zwift ride the other day and forgot to link my strava account for auto upload (since fixed).  I then tried to manually upload to strava and the time and distance for the ride was incorrect on strava showed 4.4km on zwift i had rode 10km?  any thoughts on what went wrong?


(Benjamin Bishop) #2

Did you use your local fit file or the fit file from your dashboard?

If you already tried both there may have a problem with the creation of the fit file. IF you haven’t tried both I would suggest trying the other, just to check.


(Stuart M) #3

Thanks Benjamin I took the fit from the dashboard.  Not sure how to find local fit file, as still very new to this.  Not a big deal but would have been nice to accurate upload.  Have now linked Strava correctly and working fine.  Thanks again

 


(Vincent W.) #4

Hey Stuart! Glad to see linking to Strava is working for you. If you find yourself needing to find your local .fit file again, try using our .fit file upload guide here. Scroll down to the “Finding your local .fit file” section and those steps should help :slight_smile: