macOS problems with new update? [1.13.0] [May 19 2021] [SOLVED]

et comment on fait sachant qu’on le récupere directement sur le site ZWIFT ??

I’ve installed the latest version available on the Zwift website, although it still didn’t work after that directly, it took a few more tries before it actually worked.

1 Like

Oui sur MAC, mais je ne sais pas bien comment le problème s’est résolu, maintenant j’y ai de nouveau accès après réinstallation.

This is on a PC for me.
I resolved by uninstalling, removing the folder, and reinstalling. Uninstall/reinstall without removing the folder did not fix the issue for me. After uninstalling there are few files left there.

1 Like

Did you follow the instructions/procedure that Shooj linked above?

Fresh Install Procedure

Once you have any and all files you’d like to save backed up, follow the instructions below to re-download and re-install Zwift.

Re-Installing will clear away your old install and download the latest version of Zwift onto your Mac or PC.


  1. Open the Finder.
  2. Select Applications from left side menu and delete the Zwift application.
  3. Open the Documents folder and delete the ‘Zwift’ folder.
  4. Open the Downloads folder and delete the ‘Zwift’ folder.
  5. Go to the Menu bar at the top of your screen and select the drop down option Go .
  6. Select and hold the Option button.
  7. Select the Library option.
  8. Select the drop down arrow for Application Support .
  9. Under Application Support delete the ‘Zwift’ folder.
  10. Empty the Trash.
  11. Follow steps outlined in our download and launching Zwift article.
  12. If you saved the cp folder to your desktop from the steps above—copy them to new Documents/Zwift/cp folder

oui et ca ne marche pas plus

Yes, to the letter. Twice.

I followed these steps precisely but am still unable to resolve the issue.

I collected the following Zwift Crash Report from Console on Mac as well:

Process: ZwiftApp [820]
Path: /Users/USER/Library/Application Support/Zwift/ZwiftApp
Identifier: ZwiftApp
Version: 0
Code Type: X86-64 (Native)
Parent Process: ??? [819]
Responsible: ZwiftApp [820]
User ID: 501

Date/Time: 2021-05-19 14:27:46.890 -0700
OS Version: Mac OS X 10.11.6 (15G22010)
Report Version: 11
Anonymous UUID: 8A55E711-8F46-3501-0A9C-B360B5B32610

Time Awake Since Boot: 1200 seconds

System Integrity Protection: enabled

Crashed Thread: 0 Dispatch queue:

Exception Codes: KERN_INVALID_ADDRESS at 0x00000001d7e07540

VM Regions Near 0x1d7e07540:
Process Corpse Info 0000000113d13000-0000000113f13000 [ 2048K] rw-/rwx SM=COW

STACK GUARD 0000700000000000-0000700000001000 [ 4K] —/rwx SM=NUL stack guard for thread 1

Thread 0 Crashed:: Dispatch queue:
0 libsystem_platform.dylib 0x00007fff977f6817 _platform_strcmp + 23
1 ZwiftApp 0x000000010f3e53a9 patch_lazy_pointers(mach_header const*, patch_t*, unsigned long) + 483
2 dyld 0x00007fff6a622ea5 dyld::registerAddCallback(void ()(mach_header const, long)) + 141
3 libdyld.dylib 0x00007fff9f1ca3e7 _dyld_register_func_for_add_image + 61
4 ZwiftApp 0x000000010f3e4e5e __ARCLite__load() + 542
5 libobjc.A.dylib 0x00007fff993126fd call_load_methods + 725
6 libobjc.A.dylib 0x00007fff993120a1 load_images + 124
7 dyld 0x00007fff6a620de1 dyld::notifySingle(dyld_image_states, ImageLoader const*) + 221
8 dyld 0x00007fff6a62e8aa ImageLoader::recursiveInitialization(ImageLoader::LinkContext const&, unsigned int, ImageLoader::InitializerTimingList&, ImageLoader::UninitedUpwards&) + 286
9 dyld 0x00007fff6a62e743 ImageLoader::processInitializers(ImageLoader::LinkContext const&, unsigned int, ImageLoader::InitializerTimingList&, ImageLoader::UninitedUpwards&) + 127
10 dyld 0x00007fff6a62e9b3 ImageLoader::runInitializers(ImageLoader::LinkContext const&, ImageLoader::InitializerTimingList&) + 75
11 dyld 0x00007fff6a6210f1 dyld::initializeMainExecutable() + 208
12 dyld 0x00007fff6a624d98 dyld::_main(macho_header const*, unsigned long, int, char const**, char const**, char const**, unsigned long*) + 3596
13 dyld 0x00007fff6a620276 dyldbootstrap::start(macho_header const*, int, char const**, long, macho_header const*, unsigned long*) + 512
14 dyld 0x00007fff6a620036 _dyld_start + 54

Thread 1:
0 libsystem_kernel.dylib 0x00007fff9c8a25e2 __workq_kernreturn + 10
1 libsystem_pthread.dylib 0x00007fff97893578 _pthread_wqthread + 1283
2 libsystem_pthread.dylib 0x00007fff97891341 start_wqthread + 13

Thread 2:: Dispatch queue:
0 libsystem_kernel.dylib 0x00007fff9c8a2efa kevent_qos + 10
1 libdispatch.dylib 0x00007fff96d95165 _dispatch_mgr_invoke + 216
2 libdispatch.dylib 0x00007fff96d94dcd _dispatch_mgr_thread + 52

Thread 3:
0 libsystem_kernel.dylib 0x00007fff9c8a25e2 __workq_kernreturn + 10
1 libsystem_pthread.dylib 0x00007fff97893578 _pthread_wqthread + 1283
2 libsystem_pthread.dylib 0x00007fff97891341 start_wqthread + 13

Thread 4:
0 libsystem_kernel.dylib 0x00007fff9c8a25e2 __workq_kernreturn + 10
1 libsystem_pthread.dylib 0x00007fff97893578 _pthread_wqthread + 1283
2 libsystem_pthread.dylib 0x00007fff97891341 start_wqthread + 13

Thread 0 crashed with X86 Thread State (64-bit):
rax: 0x000000000000005f rbx: 0x00000001d7e07540 rcx: 0x0000000000000000 rdx: 0x000000011092c330
rdi: 0x000000010fae92d5 rsi: 0x00000001d7e07540 rbp: 0x00007fff50e001e0 rsp: 0x00007fff50e001e0
r8: 0x0000000000000000 r9: 0x0000000000000d80 r10: 0x00007fffa1f83e01 r11: 0x00007fff977f6800
r12: 0x0000000000000001 r13: 0x0000000000000001 r14: 0x0000000000000000 r15: 0x0000000000000000
rip: 0x00007fff977f6817 rfl: 0x0000000000010206 cr2: 0x00000001d7e07540

Logical CPU: 4
Error Code: 0x00000004
Trap Number: 14

Same for me

Downloaded the latest app to my MacBook Air and now the app doesn’t run. Bust!!!

Me too. Same problem

FWIW, I had to do 2 cycles of shutdown/start with MacOS to get new update running - now all good.

1 Like

Me too! Annoying!

I followed directions to uninstall and reinstall and it won’t even go past the welcome screen. Help

1 Like

Same problem!!!

Same problem!!!!

same - ughh

same here- I’ve deleted Zwift, reinstalled twice, but still not working- very frustrating!!

1 Like

Gang - we appreciate you tagging this thread so we can see the velocity of this issue.

We have a team working on a resolution, and we’ll update this thread with progress reports. We appreciate your patience.


Just accepted the update and as soon as I click “Lets Go” Zwift crashes to the desktop. A first reinstall has not helped, will be attempting a 2nd.

Running Mac OSX Sierra and was happily Zwifting yesterday in the ZRL.

1 Like