Login trouble - can't login


(Matthias Haase) #1

When I want to login the system returns that something maybe is wrong with my password. Then when I press new user and entering my usual login data it works. After closing and reopening the app it still doesn’t work. 

 

Any my idea how to avoid this? Thanks.

 

 


(Jason K) #2

@Matthias: It looks like you’re logging in via iOS, so there’s a couple possible ways to avoid seeing that message:

  1. Try force closing the app between sessions.

  2. Try resetting your password via my.zwift.com. Click the Forgot Password link and go through the prompts.

  3. If the two steps above don’t work, you may be experiencing a bug we’re working to fix. We do have a potential fix for this coming in our next iOS update, but a potential workarounds includes uninstalling the app, clearing your iOS device cache, rebooting the device, and then reinstalling.

contact us directly if you have more questions/get stuck. Thanks! 


(Adam Kulchyski) #3

I am having the same issue. I just installed the app on my windows computer. It asked me to login, I put in the info, it shows my profile photo. Then when I go to actually launch the program, it says the login info is incorrect or can’t be validated and to check my internet connection. Everything is obviously fine because I am sending you this message. Any thoughts why it is okay at step one and then not okay once getting into the game app?


(Bradford Ryll) #4

I just downloaded Zwift and was unable login to the iOS app on my iPad or iPhone, despite those same credentials working without issue on the Zwift website.


(Kristen Sargis) #5

Same problem here.  I have rebooted my iPad Pro, I have removed and reinstalled the app, I have force closed the app… no soap.  Cannot login to the mobile link app, and that’s a bummer.  It’s the main reason I just purchased this iPad Pro - for my Zwift rides. 


(Kristen Sargis) #6

I  just noticed something, and was able to login without a problem. It seems there is a glitch when you first type in your email, and my instinct is then to hit the tab button which takes you to the next line… But in actuality it adds a tab to the line where you have entered your email. So of course, it’s reading your email incorrectly. This time I just typed my login which is my email, and then moved my cursor down to take me to the password section, not using the tab to take me between fields. And I logged in without a problem. Hope that helps. 


(chris lenihan) #7

Same issue here.  Any new news?


(Tracy Watson) #8

I have the same issue.  Can log in to the website but not the app on iPad or iPhone.  I have even tried changing my password through the website but still no dice.  It was a fresh install today.  Is this a known issue?


(John Palmer) #9

Same issue here, app updated now can’t log in. Assume you are refunding subscription as I can’t use the app!


(Glenn Newnham) #10

I had the same login issue as mentioned yesterday. Couldn’t log in using my normal password. I didn’t change or reinstall anything but today I can log in ok. Seems odd that it would correct its self.


(Stefan Lehmkühler) #11

(Junior Santiago) #12

I have the Same Issue


(Junior Santiago) #13

Tried to change the password then it worked one time but now not working again


(Kristen Sargis) #14

No longer have this problem.  It is a glitch, it seems that Zwift app is automatically entering spaces or tabs before or after what I enter for my password.

when entering login ID, hit delete and backspace to make sure the field is clear.

don’t tab to the password field.  Just click there with mouse or finger if you have a touch option. Delete/backspace to make sure the field is blank, and enter your password. 

I logged in.  No problem.  Even after force closing the app on my iPad, I stay logged in.  


(Chris Taschuk) #15

Kristen - you have absolutely solved the issue!!!  Thanks!!!


(Bram Martin) #16

Thanks Kristen. Solved my problem as well.


(Matthew Tino) #17

Is anyone else still experiencing this? I have tried these suggestions and still can’t log in.


(Matthew Tino) #18

Just to provide an update for any future users searching for this…

We finally figured out the issue. I typically use complex passwords that include symbols. Even though I could log in through the website and the PC app, the iOS app didn’t like it. So once I removed symbols out of the password, it allowed me to login.