Login issues!

I created an account for my wife so she could run on Zwift, but I keep getting this error when trying to log in. Says “Whoa there! You’re not in beta just yet” or “failed to log in. check internet connection”. There’s nothing wrong with the internet because I can log into my account without issue on all our devices. I can log into my account with no problems and ride the courses on Zwift. Also, I can even run on my account because that is what she is doing right now. I just changed the weight so she could calibrate the footpod. It works fine on my account, just can’t log into hers on any device. We tried her Ipad, iPhone, my iPhone and my PC and we get the same error!
Also, on her account I set her gender, age, weight, country and date of birth and it always defaults back to nothing. I have to reenter it everytime I open her account on zwift.com!
What am I doing wrong?
Been trying to work with support for over a week now and nothing is being done to fix it, I feel like I keep getting the run around and it takes for ever for them to respond! Very Frustrating! I tried to delete her account and start over, but can’t.

I see we are handling a conversation for you now. Let us know the results when you can!

I fixed the problem. I figured out how to completely delete her account. Seeing how your support crew never responds to my support emails. This should’ve never took well over a week to figure out, which you guys never did! Easier to delete!!

Sorry you we couldn’t provide the best support experience for you Rich! Our team should be following up on your conversation for a rundown on what may have happened.
We hope to provide the best support possible in case you need help with something else in the future.

No problem Vincent. It was quite a struggle, never had these kind of issues with your support team before. Usually you guys are on top of things and resolve it really Fast. It was very frustrating to say the least. Nobody is perfect, no hard feelings. It’s deleted and I’m done with it.