Logged in but no roads to ride?


(James T. Kirk) #1

I can not for the life of me log in… for the second night in a row… yesterday it was issues with the authentication servers… today it is “logged in but no roads to ride please try again in a few minutes” well I’ve tried 30 of them and I’m losing my patience. 

Anyone had experience of this? 


(Jason K) #2

We aren’t seeing any server issues on our side, but that error message can come up for a few other reasons:

  • Your prefs file is pointed towards a course that’s not available
  • You’re trying to log in from the game, not the launcher
  • There’s issues with your Internet connection to our servers

We looked up your account, and it looks like you were able to log in shortly afterwards, but if you see any future issues (and our servers aren’t having issues), you may want to contact your ISP for further help.

Ride On!


(Rolf Riley TABR'18) #3

I’m having the same problems, its been happening several nights now and yes it’s annoying lol!

Jason thanks for the reply above…erm…i dont understand those points fully, maybe it’s just a terminology thing (English /American lol!)

Why would a course not be available if it’s showing as an option for selection?

Game/Launcher??? …erm…I’m logged in on zwift site and then when I want to ride I go to the zwift ‘launcher’ where it usually logs me in automaticly except when zwift is not responding which is more often these days, then sometimes i get the ‘you are logged in but there are no roads to ride’ message same as James T Kirk above it seems. Also when i do get into a ride the riders names disappear, appear, and it’s as if my connection went down, but when i flick to another website other than zwift (new ones not cached) those sites load fine. Then I continue riding and zwift sometimes fails to save on exit, or like last night the screen freezes and i have to terminate the ride. Last night that caused the .fit file saved on my laptop to be ‘corrupted’ or partially corrupted. 

Im on hi speed fibre optic with a cable from my laptop to router, not wi fi.  Totally hear what you say about your servers being ok, but if it’s my end, I need to understand what else I can do to stop this happening. Have submitted a ticket. Many thanks :slight_smile:


(TC Durborough) #4

Same here.  No problem on Sunday; now getting the ‘logged in but theres no roads to ride’ message.  Updated the app yesterday.  Any ideas as I’ve rest my router and everything else on the internet is working from my end?

 


(Chris Golden (Ilson CC)) #5

I have this problem right now. I launched via the launcher. I’ve not messed with any preference files and I seem to be able to connect to your website with a very good connection. I am using a cable internet connection with plenty of bandwidth. I appreciate that your server might be a different address to your website but the internet seems to be working well so…???

 


(Martin Smith) #6

same problem


(Bruno G TK.be) #7

Same problem here.  Yesterday there was no problem…


(Stefan Ditscheid) #8

Same issue here - impossible to login…same error message as mentioned above.

Any hints from Zwift team? Yesterday it worked, today not any more…

 


(Mikael K. Haugaard SZR (C)) #9

Same here!


(Dmitrii Kraskov WBR(B)) #10

Same problem!


(Mike Parker) #11

Suffering exactly the same issue here. Any update team Zwift?


(Tim Teeds) #12

New user here, this is all I’ve seen so far… =/


(Ronen Vadim Trainin) #13

Suffering exactly the same issue here


(Ulf Gronqvist) #14

I also have the same problem :frowning:

Only getting the message “Logged in but there’s no road to ride. Please try again in a few minutes” together with the Log in-window.

 


(Steven Walsh (RTR-RAC-ACU)) #15

Same issue as well

 


(Sondre Hugaas) #16

Same issue, the program somtimes freezes when trying to log in. Next log in shows the “no roads” message, and so on :frowning:


(Luigi di Monaco) #17

Come on! I want to practise now…


(Clifford Bukten) #18

Same issue. 


(Jeffrey Brouwer) #19

Same here right now. I was already suit up :frowning:


(Darren Ray) #20

I am having the same problem ‘Logged in but there’s no roads to ride’