Log in Error. Logged in but no roads available!

2 days in a row, I am having trouble logging in. It tells me, logged in but no roads available or something to that effect. It takes 4 or 5 attempts to log in. When I manage to get in, It is slow finding my sensors. Once I choose a ride it is slow loading up the ride. The ride itself is a goast town, with people appearing and disappearing. At the end of the ride, when click save, it hangs up and never saves my ride.

Please do not insult me by saying it is my internet connection. There is nothing wrong with my internet connection, doing all kinds of other things without problem. This has been happening in the past few days since your last update.

I am paying good money for this service. So I expect to get seamless, uninterrupted service, reply and a fix ASAP.

I hate to tell you this, but it is your internet connection. Or, at least, the connection between whatever device you are using to run Zwift and the internet. Judging by the lack of comments on the forum, I doing think there are any issues on the Zwift side of things.

Can you provide more information about what device/s you are using to connect to Zwift? More info might help some of the Zwift Forum sleuths determine the issue.

1 Like

Try running it off your mobile phone hotspot see if the same result.

I am using a wahoo kickr snap using a regular laptop connected through wifi. My sensors connect using an Ant+ dongle. I have had the same setup for almost 2 years in the same spot in my house. I even upgraded my internet about 3 months ago to 1000Mbps. Everything ran perfectly till 2 days ago! Today (the same as yesterday) after about 5 attempts I got in. Did a ride and at the end it failed to save it. Zwift companion App says it saved about 3.88 miles when I tap on the activity, it tells me activity could not be loaded.

Thanks Ben. I will try this tomorrow!!

I second @Ben’s suggestion: Some connectivity issues may be attributed to sources completely outside your control - such as ISP or infrastructure changes - your residential configuration is only part of the link.

A long time ago, when I was experiencing Zwift update issues, I temporarily switched to mobile hotspot for testing purposes. This resulted in switching ISP, as it turned out my ISP was messing with the connectivity.

YMMV… good luck!

Thanks Ben. I used a mobile Hotspot today and sure enough it worked! Thank you again for the advice.

Is there anything one can do with respect to ISP from my internet provider?

There’s a suggestion on the forums that An ISP or your own router or firewall could be blocking some of the ports required have a read here see if anything makes sense to you Document required ports used by Zwift