Latest Zwift (3/12) and new Bushido firmware (3.1.11) and now all I get is max resistance


(Christian Karlberg) #1

Today I upgraded my Bushido firmware to 3.1.11 and Zwift auto-updated to 3/12 release. And now Zwift seems to be broken.

All I get is max resistance and Zwift often complains about loosing all my ant+ signal.

If I use the same computer, the same trainer with TrainerRoad everything works perfect. Resistance is controlled correctly, no loosing ant+ signals etc.

Any suggestions how to proceed?

Please… help… the thought of doing a 3 hour endurance ride without Zwift is very frightening


(Eric C. (Zwift HQ)) #2

Hi Christian,

The latest update we have 3.1.8 and what we have access to. Where do you get this update? Via the mobile app? As 3.1.8 is the latest on there.


(Christian Karlberg) #3

Correct. Tacx released a new version of its utility app for IOS yesterday. The new app was responsible for upgrading the firmware from 3.1.8 to 3.1.11.


(Christian Karlberg) #4

Tacx Utility App v 1.2.16.


(Eric C. (Zwift HQ)) #5

Hi Christian.

Thanks for the update. Noticed the Android app doesn’t have 3.1.11 yet. Tried it via iOS and it updated and we are experiencing the same issue.

We’ll look into it and see what happened. ERG mode for Workouts still works as intended, however.

Very, very odd.


(Eric Schlange [ZwftInsdr] B) #6

Dang. Wish I had seen this before I updated my Vortex to 3.1.11! Mine is stuck in ERG now it feels like.

The Tacx Utility app wouldn’t calibrate my Vortex until I updated the firmware. Kept saying “There was an error during calibration.” Once I updated to 3.1.11 it calibrated fine–but now it’s not playing nice with Zwift.


(Kevin Howard) #7

Just commenting as I want to follow this. My iPhone auto updated the app yesterday but I’m leaving off re-calibration and updating firmware until this is resolved.

 

Go get 'em Zwift!!!


(Graeme Hogg) #8

I have the exact same problem. Got new bushido yesterday, as soon as I press ride on Zwift it goes really really stiff even in the lowest gear.


(Christian Karlberg) #9

I’m sorry to hear that there are more Zwifters out there with the same problem. But I’m also confident that the Zwift team will find a solution for us soon… unless the error is in the firmware that is.

Let’s hope the issue is resolved before the Ride On for World Bicycle Relief event is over. It would be nice to be able to contribute for a good cause. 


(Robin Wehrs) #10

Wow, I am glad I saw this post.

Just loaded the new Tacx App and maybe I would have updated my Bushido Smart. Now I wait till there is a solution.


(Jason Whelan) #11

Same issue here! I’m hoping it is something Zwift can fix cause Tacx don’t seem to be quick on fixes.


(Kevin Howard) #12

http://www.tacxdata.com/files/support/tacxutilityappantfe-c.pdf 

 

Looks like this could be the fix!!!

 

 


(Eric Schlange [ZwftInsdr] B) #13

Yes, I did what the PDF above says–fixed it!

http://www.tacxdata.com/files/support/tacxutilityappantfe-c.pdf


(Christian Karlberg) #14

Tried it with a short 10 min ride. Seems to work!


(Robin Wehrs) #15

I am really surprise how fast Tacx has reacted.

Normally it takes years. Like getting an export from their iPad App.


(Eric C. (Zwift HQ)) #16

Tacx has issued an update that allows you to revert the firmware via their mobile utility.