Latest update


(David Sack 50+) #1

Did ten laps last night. First 7 the Kickr was responding to the input from the program and changing resistance on the hills. The last three it stopped. Power and VRPM were displayed but it was like a dumb trainer. Tried to go into the Wahoo app and force into sim mode but it would shift out of it almost immediately. Tried re-paring the device and re-positioned the Ant+ adapter and it didn’t change anything. Will check again during todays ride. Please advise.

Equipment - KickR, Tickr, Garmin USB Ant+, Windows Server 2012 R2, Bluetooth wireless keyboard and mouse combo.

Thanks
Dave


(David Sack 50+) #2

Got back on today for a quick ride. Experienced the same issue as before except it happened just before I finished my first lap. I made sure I was running no other ANT+ applications as others have suggested. It just goes out of SIM mode and into dumb mode. If this was the intent of the update I prefer the previous settings. On the positive side of things I am seeing far fewer signal drops. Moving my ANT+ adapter closer to the Kickr resolved a lot of them but I was still experiencing sporadic drops. 1-2 a lap of very short duration. I think I only noticed one drop in my two laps today. Please advise as to the issue with the app dropping sim mode.

Thanks
Dave


(Eric C. (Zwift HQ)) #3

Hi David,

If you are experiencing an issue with Zwift, please drop us a support request here: http://bit.ly/zwiftsupport

Thanks!