Latest Update not working - Freeze/Go


(JD Griffis) #1

Sad morning, could not use Zwift… With the new update my virtual rider keeps doing a freeze/go; over and over. Moves forward for couple seconds, then freezes for a couple seconds. Lather, rinse, repeat. Tried restarting, etc.; nothing was working. I’m using Windows 8 laptop and Computrainer. One other note, during the “freeze” I could see the USB connector turn red and the head unit on the CT would switch back to erg mode for those 2-3 seconds.


(- BeardedBikeDoc(BryceA)) #2

Same thing here on WIN10, the sim is running but freezes now every couple of seconds and then catches back up. Has always run super smooth in the past. Update: I re-installed the app and checked for new drivers. Still having the problem.


(- BeardedBikeDoc(BryceA)) #3

Update 2: Also tried switching to full screen. Same issue. Win10 8 Gigs of ram Intel-i5 with graphics card.


(Eric C. (Zwift HQ)) #4

If you are having issues, please submit a support ticket and include your log.txt and computerspecs.txt file.

Thanks!


(- BeardedBikeDoc(BryceA)) #5

FYI, my issue was resolved after installing my ANT+ stick. I was watching riders and the lack of ANT+ stick was apparently causing the lag.


(Eric C. (Zwift HQ)) #6

The latest updated (released last night) should mitigate this issue now, ANT+ dongle plugged in or no :slight_smile: