Kurt Kinetic Trainer receiving 'No Signal' when pairing with Android Zwift Companion

trainer
cant-pair

(Kirsten Walter) #83

Unfortunately it still isn’t working for me. I tried uninstalling and re-installing kinetic fit and zwift companion. It still can’t find the device (not even getting to the “no signal” stage).

Kinetic fit connects, and tracks kph, cadence, power on the phone app…

Any advice?
Thanks.


(Aaron Zwanzig) #84

Kirsten,
Make sure the companion app is connected to Zwift over wifi by looking for the app background to turn blue. When pairing to the Zwift companion app, make sure that the kinetic fit app and any other app that might pair to the kinetic is force stopped (not just closed) on your phone. Unplug the kinetic for about 30 seconds then plug it back in. Open up your bluetooth settings app and look to make sure that the kinetic shows up as an available device. It might only show up by its mac address rather than by the kinetic name. If you have successfully done all that and it still isn’t being discovered, then it may be something else interfering with the bluetooth signal.


(Kirsten Walter) #85

Thank you so much. It finally worked! Hooray!
Kirsten


(Aaron Zwanzig) #86

Ride on!


(Alicia Gravel) #87

Hi! I bought my Kinetic Smart trainer a week ago to train with my friends on Zwift and thought it was my trainer who was the problem 🤦

Yesterday I was able to connect but had the “no signals” for 45 minutes! I restarted my laptop twice, my phone once… (PC and Android Pixel 2).

I’ll try later today.


(Aaron Zwanzig) #88

Hey @Alicia_Gravel, make sure you have the update that came out on Dec 3, as it seems to have resolved issues for quite a few people. Also, if pairing your Kinetic through the companion app take a look at the checklist of things to try that I posted above as it seems to have helped Kirsten to get connected. If that doesn’t help, try to describe in excruciating detail the steps you are taking to pair your Kinetic.


(Nicolas Pierson) #89

hi
it’s nice for me !

Good job, thanks !

Le lun. 3 déc. 2018 à 22:07, Vincent W. gozwift@discoursemail.com a écrit :


(Alicia Gravel) #90

I tought my Kinetic should run in the background! Thanks so much! Everything works like a charm now :smiley: