Kinetic Smart Control Calibration Issue


(CJ Englert) #1

Has anyone who rides a Kinetic Smart Control trainer had issues with calibration? Ever since the last firmware update, I haven’t been able to calibrate my resistance unit. I’ve tried power cycling the trainer, deleting and redownloading the Kinetic app, essentially everything I could think of. Anyone have any other ideas? 


(Scott Miller) #2

I’m having same issue. 


(DB Smith (65+)) #3

CJ 

I just bought a new Smart Control R&R and the Kinetic app told me to update the firmware right out of the box. The version number is 1625 (I think).

I haven’t been able to complete a calibration in several tries over two days. After reaching the 22 mph speed the app says “preparing calibration” but never completes – it just hangs there.

I’ve written to Kurt support but haven’t had an acknowledgement/reply yet.

Also: Cadence reported in Zwift was 15-20 rpm higher than the actual cadence (as reported by a Garmin ANT sensor). 

I really like the ‘road feel’ of the Rock and Roll – there’s no substitute for a big physical flywheel. But if the calibration can’t be quickly sorted the trainer is going back. I have a Kickr Snap that’s already sorted; road feel isn’t as good, but it works.


(SteveK @Cycleoptic ICC) #4

In trainer road calibration of a rock and roll ( in which i’m usually in my lowest gear in erg mode, so I don’t bottom out of the resistance ) I find up gearing a couple of gears make the calibrate work better ( although I see values of between 8 and 11 for the same pressure and type pressure, so hardly consistent.

In Zwift I have to wind the tyre down very hard ( to maximum) to avoid wheel slip.

Ive a different of training tyre on order.

I am using a Garmin speed/cadence device, not sure if that makes any difference.

By default the speed/cadence obtained from the control unit I find to be poor.


(Tony P (C)) #5

I’m having a similar problem.  My KK smart control trainer was working fine until I had to move it to another room.  Now the calibration is WAY off and it won’t calibrate.  Very frustrating.  Has anyone on this thread gotten a resolution to the problem?  I’ve tried all the suggestions in the KK FAQ as well as deleting and reinstalling the app.  Nothing seems to work…but worked just fine a week ago before being moved…


(SteveK @Cycleoptic ICC) #6

i have found that cleaning the tyre with surgical spirit helps.

Tighten roller to 2.5-3 turns after connection with wheel.

You must also do the calibration from a stationary wheel, then wait until the app tells you to start pedaling to 34km/hr

My problem seems to be that thee is a large crack on the knetic rock and roll frame, under the roller.

If i tighten to just touch the roller, slight pressure on the bike, moves the wheel off the roller!

Kinetic support have yet to respond.

 

 


(Tony P (C)) #7

Thanks Steve. In my case the app never tells me to start pedaling. I’ve reinstalled the app and tried running it on two different devices (iPhones 4s and 6s). 


(Tony P (C)) #8

In contact with Kinetic support, no resolution yet but I’ll post what happens. I have tried all the tips for getting calibration to work but nothing has been successful thus far. 


(Stephen McFadden #ARCC) #9

Same problem, the KK Smart Contol is connected in the Kinetic Fit app, and under settings a calibration option is available. However, in the latest firmware update it doesn’t ask to start pedaling, and when you reach 21mph nothing happen.

Very annoyed as Power is massively out in Zwift.

Will try to see if TrainerRoad calibration can solve the issue next week!


(SteveK @Cycleoptic ICC) #10

Ive just received my replacement kinetic rock and roll frame ( foc under “lifetime guarantee” as previous one had large cracks in the cantilever arms holding the bike) 

I connected my Control unit, and mounted my bike ( with cleaned 110psi tyres and fairly true wheel after earlier “slip” problems.)

2.5 turns was all it needed to prevent slip.

Ran Kinetic app, and bluetooth connected control unit.

Cycled for 5 min to warm me and try up.

From a stationary back wheel, ran calibrate.

After a few seconds whilst unit whirred, asked to ride to 35km/hr, the “stop pedalling”

At approx 32Km/hr got the “don’t pedal calibrating”

Successful got a calibration of 8 

Did the Watopia Big loop, no noticeable slip with just 2.5 turns, despite putting intermittent large amounts of power on climbs

Worth checking the frame/welds for cracks if your getting unusual slip or non calibrating. The Chinese steel does seem brittle.

Have yet to try calibration in TrainerRoad.


(Stephen McFadden #ARCC) #11

TrainerRoad spindown calibration wont connect either - not sure yet if its a user setup error or some issue with firmware connection, will check again later in the week.


(Matthew Taylor) #12

In order for the trainer to complete the spindown cycle the trainer cannot slip at all. Don’t pay attention to Kinetic website on tension setting. It has to be very tight. tire psi about 110-115 and 4-5 complete turns on the tension knob after first contact


(SteveK @Cycleoptic ICC) #13

Since i bought garmin v3S pedals go measure  power, 

I now have given up with the spin down in zwift and trainer road, i just us the 2.5 turns on 100 psi, with the occasional use of the kinetic iphone app to check.

I’ve been running at 100% on zwift but of course any incline over 10% does not get harder,  ut i go slower for the same cadence and power output.

All in the W/kg setting.