Kickr feedback gone


(Virtual Dave) #21

Not jeff, but i sent my info. Hope it helps


(Will) #22

Thank you Virtual_Dave!
At some point we’ll have enough data points, but for now, I want to at least 4-5 different users to submit detailed tickets, so this is great.

I have to say, our beta community is awesome and I totally appreciate the extra effort for anyone emailing into support@zwift.com!
-Will


(Jay) #23

Kicker core 18, samsung galaxy s8. Worked until march 10, post update.


(Amanda) #24

With regard to the “Kickr feedback gone”…we had the same thing happen to us today on our Kickr 18. I will e-mail to support regarding this. Thanks guys, thought I was doing something wrong.


(O) #25

Hi Will,

I´ve sent a mail with your requested details to raise a ticket to this toppic.

Thanx for help and quick responding ,
great forum work !

Oliver


(Michael) #26

Hi Will
I have already send e-mail to support, now updated with your request.
Keep up the great work on Zwift Android

Br Michael


(Will) #27

Hello Kickr customers,

We were able to determine that Wahoo Firmware versions 1.5.68 and 2.x.x are causing discrepancies on Android bluetooth, and that our recent fix for the CycleOps trainers made things worse for some Kickr owners.

I have posted a new Beta update 1.0.34049, that should “behave like before the last update”, for those of you with Kickrs. I was able to verify the Core running firmware 2.0 behaving better; the other KIck trainers still seemed dodgy.

This update had less testing time than usual, but my goal was to get you guys and gals back up and running (without breaking anything else;)

Thanks again for patience, and I look fwd to your feedback.
-Will


(Jeff) #28

Will

Thanks for the quick effort, I look forward to dropping the new rev an trying it out.

Appreciate the response.

Jeff


(Chay Mckenzie) #29

Hi.

Great news. I’ll try this later today.

Ref firm wear for core I’m running the most recent, 1.0.6, no option to upgrade to 2, or do you mean 1.0.2?


(Will) #30

Excellent, much appreciated Chay.
Firmware - yes it must be 1.0.2
“2” is what the wahoo fitness app displayed for our Kickr Core.
Thanks for helping to clarify this!


(Jay) #31

Thank you Will!!! Will try asap.


(Virtual Dave) #32

Thanks for the fast fix! Rode London flat this morning and everything seemed fine.


(Malcolm) #33

Great to hear you have found a problem Will and that there is a new update. Will be keen to try it once home from work :wink:


(Malcolm) #34

OK just tried this new version and still no feedback :sob:

Have sent log files to support along with screen shoot of successful pairing screen. Yes I have gen1 Kickr but with the newest firmware. It all worked fine back in January


(H.) #35

I’ve got the same problem with Elite qubo digital smart B+. Sometimes, very few times, it will connect, but it’ll lose connection almost immediately after.


(zwill) #36

Hi Malcolm,
Thank you so much for jumping on the latest version…
Sorry it didn’t work, but it now makes sense.
It appears we broke kickr gen1 prior to march 11 update; but didn’t realize it.
We are aiming to have another patch out some time next week to address the remaining KICKR issues.
Also will try and research way to host old versions - that would be great not only for customers but also to troubleshoot.
Thanks again for patience and beta testing - it really is invaluable.
I hope to give you a “Ride on” someday when all this is sorted out!
Will


(O) #37

Erg Mode is back now, still a Lack time of about 10sec but workable. Thanx for the Update


(Chay Mckenzie) #38

Erg mode now back in workouts (with 10/ 15 sec delay).

Gradient changes also working in free mode.

Kickr core. Samsung s8.

Thanks


(Hans) #39

Got the update and just finished a training with some nice power changes. Works well again, some minor hickups on 10 sec spikes only. Thanks for the fix.


(Chay Mckenzie) #40

My workout failed to save correctly. I’ll try another tomo and update. ‘Activity details could not be loaded’ error.

I’m following the build me up plan.