Kickr feedback gone


(Jeff) #1

no kickr feedback after most recent update (mar 8) worked well before, but tonight same resistance regardless of -,0,+ grade on Rider. unpaired both power and control, closed and did wahoo spin down, varied gradient from mid to max, tried erg on/off, no change. moto z force, 8.0.0. '18 Kickr snap


(Michael) #2

The same here :worried:
Kickr snap ‘18 Huawei M5,
have worked very well until now


(Hans) #3

Inconsistent power feedback from Kickr Core’18. ERG smoothing stopped working. In ERG enabled training, power is only very slowly adjusted, if at all. When shifting, it does change, but also irregularly.
Samsung S7 Edge. Until March 4th, I had no issues. Today, the issues began.


(Sean) #4

Same issue for me. Tried a workout after the recent update but had no ERG functionality and SIM mode didn’t seem to adjust to hill grades.

Kickr Core
Huawei Mediapad M5
Wahoo Cadence and Tickr HRM


(Virtual Dave) #5

Same here. Glad i found the forum, thought it was just me.

Kickr+ cadence
Wahoo HR


(Virtual Dave) #6

There’s a steady resistance, speed seems to be effected by elevation at the s as me cadence. It really sucks. I’ve gotten used to that cool feeling of feedback
any idea on when it’ll be fixed?

Wahoo kickr
Wahoo cadence
Wahoo H/R


(Richard) #7

Same thing here. Its really disappointing. I connected to my wahoo bolt and everything is fine there. But zwift andorid app is not giving feedback.


(Richard) #8

Also I am running a kickr 18, with Samsung S8.


(Aaron) #9

I have never had resistance feedback using the Android app with my Gen 1 Kickr on Samsung S7 Edge. I can tell when the Kickr pairs with Zwift because it goes from free wheeling to some level of resistance. But that level of resistance never changes in the game, nor when doing the spin down.


(Nick) #10

Same here… can we reinstall a previous patch?


(Chay Mckenzie) #11

Same here wahoo core and Samsung s8.

I’ve sent a ticket to wahoo.

I can’t see a way to roll back to the last software version.


(Chay Mckenzie) #12

Sorry. ticket sent to zwift!!!


(Patrick) #13

Same here. During workouts I cannot get the app to control the power required in ERG mode. In workout mode it means I have to try and manually keep the target power rather than the power being controlled.

I have the latest firmware on my Wahoo Kickr and the latest versions of the app & phone software.

Wahoo Kickr
Samsung Galaxy S9


(O) #14

Same here, kickr core, latest firmware


(Jay) #15

I too have paperweights due to the last update.


(Will) #16

Hi Jeff, Michael, Hans, and others posting here:

Very sorry about this.
We’ve had intermittent results in our lab, but nothing as egregious as these reports, where a given KickR has definitively stopped working.

We plan to release a patch asap, and I’l update this forum post as more info becomes available.

As for picking a prior version - agreed. It would be very useful for both our customers and internally at Zwift.

Thanks for patience as we sort this out
Will
Android Game Team


(Will) #17

Hi Nick,
I wish. With the last release, we actually tried something new on play store where two versions were (in theory) available. But it didn’t appear to work, so we just deactivated the prior version as we’ve been doing. We are looking into a way to do this properly.
-Will


(Chay Mckenzie) #18

Thanks for update. Fingers crossed.


(Virtual Dave) #19

Thanks for the update! Going to go find an earlier version for now.


(Will) #20

Hi Jeff,
Thanks for creating this post.
Could you email support@zwift.com with these details ?

  • Trainer model (18 Kickr snap - good, include the model number)
  • Trainer Firmware version.
  • Android device and OS
  • When it stopped working ?
    ( ie prior to mar 8 update, we you on latest version?)

Mention the “Kickr feedback gone” thread and they will route it to me.
Since we had intermittent results in our lab, it’s crucial we get as many details as possible.
Sorry again for the hassle.
Hopefully we’ll sort it out sooner with customer feedback!
-Will
Android Game Team