Issue with Kickr elevation resistance control and Mobile App?


(Todd Rudisell) #1

I tried the Mobile App along with my ride last night. I have not had these issues on prior rides so not sure if it’s related to perhaps to two devices connecting to my Kickr for stats, but I had two “glitches” pop up in last nights ride. During lap 2 on the hill, my Kickr stopped throwing power levels and my avatar stopped, pausing the game. Even though I was pedaling and had resistance. Once I stopped pedaling and waited a second, started paddling again and the game picked up my movement to let me continue. But for the remainder of lap 2 through Lap 7, the elevation changes were not communicating with my Kickr in changing resistance as it has on prior rides and during lap one. Essentially I was in Level2 manual resistance. Changing gears myself to make the ride harder, etc. Also on the descents the resistance level didn’t change as it has prior, continuing with manual changes in gearing.

Anyone else experience this problem?

I’ll plan to ride tonight without the Mobile App connected at first and start it later laps in the ride to see if the scenario happens again.


(D W - ltb LMDGD) #2

I’ve had the same happen but before the mobile app was out. Twice on Lap 2 the Kickr suddenly flattened out a 4.x% grade and the Kickr would be stuck for the rest of the session on what felt like a slight incline.

I also get dropouts pretty well every single ride and most rides multiple times. This is definitely a hardware issue that I need to bring to Wahoo’s attention.

I used to get dropouts right after a sprint or quick acceleration but that doesn’t happen anymore.


(Michel Massa) #3

Yes, took a ride for two days ago and I had the same issues.

But for me it was like 3-4 per round when my kickr stoped responding on the screen.


(Eric C. (Zwift HQ)) #4

Hi guys,

Yeah, this is a known issue that we’re working on. It’s been vexing us for some time, unfortunately…


(John Ellis) #5

I have the same issue with my Kickr not changing resistance during a ride, but it is all the time. I am glad to hear that the issue is being researched. I can still make hills harder and descents easier by shifting up & down, but that defeats the purpose, whole idea and fun of Zwift.


(Michel Massa) #6

– Update –
My resistance seems to work now on the Kickr and I’m not getting the stoped responding anymore, the updates you made last days seems to work. Great work!

Saw a post about the issues with the AI to fast times on the segments for the jerseys, so you are aware of that.

Would love to try the iOs app if you want some testing on that too…


(lilmira koyotes) #7

same thing just happened to me. Lost power reading from the kickr for a few seconds, when it came back it became a dumb trainer. Not sure if this is related, there were times when the kickr became dumb trainer when using Wahoo Segments. It seemed to happen on my first ride after plugging in.


(Matt Wardle) #8

No resistance control at all this evening with my Kickr.

Power readings OK, just no feedback.

How it happened: Logged on to Zwift. Logged on to app to see who is around. Checked was on same WiFi network as PC (had some problems with App, this was a suggested fix).

Exited app and started Wahoo utility. Performed Spindown. Returned to Zwift App again.

Started riding, no feedback, felt like Kickr resistance 2. Went back to Wahoo app to check setting, was on Sim. Flicked between resistance and Sim, resistance changed, between settings but still no feedback.

Did a few laps, then restarted everything, Zwift, Kickr and closed all apps on phone (iPhone 6). Started Zwift again, started Kickr, no spindown, just rode. No difference, still no feedback.

 

Cheers,

Matt.


(Michele B.(@micchei)) #9

Not a good training today, for the same problems! My kickr, in SIM mode, doesn’t see the % of the road, uphill, downhill, all the same. And sometimes it doesn’t see the ANT+ sensors, sometimes hr, sometimes cadence, sometimes both. After quit and start again it works better, but not always. I can say…a DISASTER!


(Seb Barrett (U19) AUS) #10

same here - i posted a ticket.  i tried for over an hour doing all the usual re-boot, re-start, do the hokey pokey - you name it!

tried the iphone wahoo fitness app to try and get it into sim mode to no avail.

another app i use called veloreality still works fine.

kickr is on the latest version

all out of ideas.

 

i also get the ant+ sensors not being picked up.  the garmin hr monitor took a few goes to connect. and i mean re-boot etc etc…

hope this can be fixed - seems like we have gone backwards again - for kickr fans that is.


(lilmira koyotes) #11

Same here. Dumb kickr the entire hour and a half session, connection was good.

Didn’t have a problem with the previous version even during a century session.


(Jürgen Waldick ZRG) #12

Same problem here and initially cadence wouldn’t work either…rebooted the computer and then cadence worked, but not KICKR control…


(Sander Grijpink) #13

Is there a solution yet?, or do we have to  wait for an update from Zwift?


(Matt Wardle) #14

Same again tonight, so I have just raised a support ticket pointing them to this thread.


(Thomas Wrigglesworth) #15

2016 still having the same issue

 


(Bacon Cline) #16

no matter how fast I turn the pedals, my erg mode makes sure I never go more than 80 watts.  Never had a problem until last night.  Very frustrating.  Even when I mke the trainer “dumb”,. I cannot exceed 80 watts.  cadence goes up, resistance goes down.


(Doug Scott - LAV) #17

It seems to me that the problems are getting worse not better.  I just swapped out my Apple TV for a new model to improve the frame rate.  Now, I have a massive latency issue with the display way (30 seconds) behind the game.  Further, i have missed two group rides trying to figure out have to cajole the bloody software into seeing my devices.  

This is starting to be silly.