iPhone ios8 or later install error


(Kevin Rigby) #1

I tried to download the app on my iPhone 5c, but it gives me the error I must be at ios8 or later. I have ios9.1 installed.

Is this a common error?