iOS App Initial Feedback + Network Error


(Jerry Perullo (B)) #1

I ran into this on my first try this morning. I ran the app and it was working, and then while playing with the gestures buttons I got this popup: Error bindinng to port 21587 Error Domain=NSPOSITErrorDomainCode=48 “Address already in use” UserInfo=0x<HEX> {NSLocalizedDescription=Address already in use, NSLocalizedFailureReason=Error in bind() Function}
I completely killed the app and restarted and it was ok.
In general I had some dropouts on the app. The buttons (gestures etc) worked for a while, then dropped out (just did not respond/work) for quite a while. Later they started working again. Both devices (iOS + PC) are on WiFi via an AP on a different floor, so signal probably isn’t ideal.


(Greg Gibson-Haymarket) #2

I also experienced a drop out on the phrases/gestures last night. Worked early on, then didn’t seem to work although I was getting the button change color response when I pressed them…at least, I could not hear the phrases in my headphones and assume others couldn’t hear them as well.