Internal Server Error 400 / 403 (Clear your browser)

Similar issue here on Win10, got an error message after starting Zwift launcher


Already reinstalled Zwift without effect.Clicking on go back to prev page does not work.
In some cases the error is also HTTP 403 or 400.

1 Like

same for me zwift on win 10 not working

zwift on my android phone works fine

Same here. How to solve this?

What ISP are you guys using?

More details would be helpful.

1 Like

Not Internets fault. Works on my iPad. Looks like a login crash in IE.

1 Like

Clear all this in Internet Options.

13 Likes

Having the same issue, but getting 403 error code. was working fine this morning. Cleared cache and cookies, uninstalled and re-installed… still no joy

4 Likes

Yes, I keep getting a 403 error. I reinstalled the app but that didn’t work. My Internet Explorer browser is working fine. I have two Windows laptops that have the same problem. This is the first time in 12 months of Zwifting that I have had this problem.

No issues here, checked on two systems.

1 Like

mine seems to be working again no idea why

no issues here either, windows 10, location: USA

Same problem here on Windows 10. Zwift worked fine this morning, but now I get the “HTTP 403” error. Also after a re-install. The Android version of the Zwift app (not the companion app) works fine.

And when I try to chat with Community Support they simply refuse to respond.

I’m getting an HTTP 403 - Windows 10

cleand cookies and now it works

2 Likes

Tried clearing browser cache. No change - still getting 403.

3 Likes

I was having the same issue, clearing Internet Explorer history has fixed it - thanks, glad I found this thread.

After clearing Google Chrome cache/cookies, and MS Edge cache/cookies, no joy.

I then cleared Internet Explorer browser history, and it’s up and running now.

Looks like the browser history that needs clearing is not necessarily the browser that you actually use…

Thanks for the help

5 Likes

Zwift uses Internet Explorer, not your default browser.

6 Likes

No resolution yet but Zwift Support had me clear browser cache (I’m on a Mac so I cleared all of the ones I use), delete knowndevices.xml and prefs.xml, delete and reinstall Zwift, and perform an Internet speed test. Nothing worked. The only abnormality for me was a ping rate of 86ms to servers in Los Angeles (where Zwift told me to try), which is above the 50ms they cite on the support page. They have elevated my ticket. Once resolved I’ll post the solution.

4 Likes

I have seen the same issue this evening. Interestingly the Apple TV worked, as did the IOS device, so I suspect they are similar application components, where the OSX, is different… I have raised a service ticket too, and they mention that it could be one of the servers, which they cannot confirm/deny at this moment in time… So, I guess that it will just have to be a wait and see…