Intensity slider is missing in my zwift.

Hello. My zwift desktop has no intensity slider. I am a paid member. I am using Wahoo Smart kickr trainer. I must emphasize that i started with “dumb trainer” when i created my zwift account. Here is the video of my problem. https://youtu.be/40qnnqLgmDw

You had a lot of sessions on Sunday, including some where only a “Not Listed” trainer was paired, so I’d recommend resetting your preferences to see if this solves the issue.

Delete your prefs.xml file from your Documents\Zwift folder, and then launch the game. You’ll be prompted to pair your KICKR under Power and CT again; and the resistance slider should show up on the Settings menu afterwards.

Hi Jason, 

Thank you for the reply.

All the time, i thought it was a well known unresolved issue: resistance not responding. I simply ignored it because i am still happy just doing the interval training. 

I was able to figure it out with the help of a youtube videoblogger. All is good now. Thanks.