Installing Swift seems to be ok, Zwift does't start - "proxy aunthentication required"


(Jussi Lisko) #1

I installed the program to my new PC, and the setup seemed to go ok.

 

But when I try to open Zwift, an error appears:

“Zwift encountered the following error: The remote server returned an error: 8407) Proxy Authentication Required. If the problem presists please contact Zwift Support.”

Any suggestions?

 

 


(Jason K) #2

Thanks for reporting this! I’ve turned this into a support ticket so we can work with you individually. Keep an eye on your email for updates.


(Tony Cole (NZ-JAM) z50+) #3

I get the same message. 


(Jason K) #4

The problem is your proxy server. You’ll either need to work around that, turn it off, or try to connect on a different network. If you’re still having problems, submit a ticket via bit.ly/zwiftsupport.