In game photos (using F10) NOT uploading since last update!

I think time travel and Zwift image upload are both impossible, but I am unsure wrt the first… :grinning:

1 Like

Could it be Windows Defender blocking the photo uploads or applying folder control? Will test tomorrow.

Fwiw it broke between oct 15 and oct 25, oct 15 was the last time a screenshot upload to zwift worked for me, it’s not related to Strava uploading you can see in your past zwift activities in the companion app when your last screenshot upload happened.

Still broken. Three months now.

Yesterday I took 3 photos. One with the in game action bar, one with companion app and one with f10. It took half an hour but then both the action bar and companion photos appeared in Strava. The f10 photo did not and still isn’t. Actually I like the action bar option better than f10. Just hit the arrow up button and hit enter (for the first photo you have to select the camera icon but after that it stays there).

I am also not able to capture screenshots from PC win 10. Images are not even stored in pictures folder under ‘Zwift’ despite the shutter noise and momentary picture freeze when using f10 or android companion app. Have uninstalled but still nothing, changed settings from ‘always’ to ‘only mt pictures’ and back, nothing!

1 Like

Could you provide more info? How are you using the F10 key on the companion app on an android? F10 is a keyboard shortcut for a PC/Mac only. And IIRC, using the photo button on the companion only saves the photo to your phone not your pictures folder on a computer. Not 100% on that since I don’t use the companion app to take photos as it’s a PITA compared to F10.

Please fix this. :confused:

1 Like

Companion app triggers files to be saved on both phone and PC. :+1:

1 Like

As of late, it hasn’t been doing that diligently enough… I started having delays taking images using the CA, sometimes as much as 30 seconds… by the time the image is taken, I am past the scene the image of which I desired be taken.

To me, “screen capture” feature is crumbling.

Another interesting data point: the screen shot images are not showing up in the Zwift.com activity feed.
I’ve been trying to determine if the issue is Zwift or Strava… still, I think it points to Zwift.

It’s nothing to do with Strava, definitely a Zwift problem.

5 Likes

Same issue for me - the files are saved locally in Pictures\Zwift (on my Windows laptop) and the game says it’s uploading them, but the session on my activity feed shows none (web browser on in the Companion app)

I have the latest app versions installed - anyone got a solution?

Workaround for some is to use the Companion App.

Yeah, doesn’t work for me. Even if I take multiple shots with the Companion and select them all to be uploaded, at best one makes it to the activity feed on Zwift (or Strava of course).

The companion app workaround does not always work, I’ve had 2 images in the last 6 activities upload. Not sure how there hasn’t been an official solution in several months.

1 Like

F10 pictures still do not upload with ride to strava or show in the activity feed on the companion app.

Still not fixed in Feb 23 update. F10 pictures don’t upload at all, companion app ones seem to show in companion app; neither goes to Strava (but images are saved to Pictures\Zwift and you can manually upload to Strava)

2 Likes

AND as if this wasn’t enough…if you are on android as your main zwift platform and your using a second android device for your companion app, any pictures taken turn out black.

Raised ticket with zwift and its a ‘known issue’ and ‘watch out for updates’.

I’m no tech wizard but if zwift developers can’t get a simple feature to work, then we are all doomed.

Laughable really.