In game calibration - Tacx flow smart T2240


(Michael Ahlers) #1

Hi all,

Although it is supposed to be working, the trainer calibration button within Zwift is not available. I upgraded to the latest firmware of the trainer and used it in zwift several times now, I never see the calibration button.

I use a Windows 10 PC with and ant+ USB adapter. The Tacx flow ist connected as the controllable trainer and power source. For cadence, I use the wahoo cadence sensor as it is more precise.

What am I doing wrong?

Thanks!

Michael


(Paul Graham) #2

Hi Michael

Have you selected the FE-C component of your trainer on the pairing screen?


(Willis Weigand) #3

Michael,

I had to calibrate my TACX Flow with the TACX utility downloaded from the TACX site.

 


(Anthony Todd) #4

I have the same trainer, and the FE-C option does not seem to be there when you pair the trainer.  It does state Ant + , but not FE-C.    It does calibrate with the TACX utility and Zwift controls the resistance fine.  Any ideas on why the calibrate / FE-C option is not available on Zwift ?


(David Griffin) #5

I would be grateful to know how to get this feature working, I find it a right pain in the bum having to calibrate on phone prior to going into zwift.


(Alan Rossiter) #6

I’m in the same position…the Trainer is not listed as being able to connect via FE-C. I have updated the Tacx Flow firmware and used it twice but the FE-C option is still not available. Any thoughts on whether this is a Zwift problem, an ANT+ dangle problem or the Mac being a problem.