I don't find the "Use ERG Mode" button


(anon51943766) #1

I have a Real Turbo Muin trainer and I don’t see the “Use ERG Mode” button in my zwift:

 

I tested 2 times the workout mode and the resistance of the trainer didn’t change, it is always like a 0% route.


(Alexandre Peigne Neo) #2

Same for me with a Real turbo Muin. I guess this trainer is not yet compatible with ERG mode, maybe we should wait until Elite release the new ANT+ FEC firmware, scheduled by the end of the year.

Any official answer ?


(anon51943766) #3

I have a mate that has the elite real emotion and he says that it works successfully in erg mode. 


(. Kev Wells AHDR-LT) #4

Yeah I just noticed the same issue. The last update they disabled erg mode if you select a powermeter as your power source. You will have to use your trainer as a power source for erg mode to work.

 

I hope that helps.


(Lindsay Ruppert) #5

Elite trainers with FE-C control do support ERG mode, when paired under “ANT+ Trainer” in your pairing screen. Other models, such as the Real Turbo Muin, which do not have FE-C control, do not support ERG, along with any other smart trainer that has been paired to a powermeter as their power source. Hope this helps!

Ride on!