Have to click below buttons to click on buttons // Part of the graphics "falls of"


(Kay Are!) #1

Hi,

Since the last update, I’m forced to click below the actual button to click on the button as if there is a centimeter difference between what i see and the  software behind. The same difference is visible while riding where the little square with power, time, cadence is ony partly visible.

The weird thing is that it’s not for all buttons…


(Paul Graham) #2

Does going full screen change anything Kay?


(David K) #3

When you have a moment, please check your display settings. I’m noticing even though you’re in Windowed Mode, your Zwift app seems to be cutting off a portion of the in-game display. You may want to try a few various resolutions to see if Zwift will fit more correctly within them, or switch Zwift to Full Screen.

This can also happen if you’re using multiple monitors with separate resolution settings in a spanned desktop mode. If you do use multiple monitors, try setting your second monitor so it clones your first instead of extending it. That may also help.


(Kay Are!) #4

Hi guys, sorry for me delayed reply.

It’s not working. I tried the lower resolution too. I don’t use 2 monitors.

I haven’t changed laptop.

Please advise, it’s very annoying.

 

Thanks,

Kim


(David K) #5

When you have a moment, please exit Zwift completely and uninstall our app. Afterward, please give the Intel Driver & Support Assistant a download and run it on your PC. It should automatically detect and download the latest driver version for your Intel HD Graphics 520 chipset.
https://www.intel.com/content/www/us/en/support/detect.html

Once the driver’s been updated, please reboot your PC. Once you’re running in Windows again, please download a fresh copy of Zwift from our website and give it an install.
https://zwift.com/en/download/win

If Zwift still doesn’t display correctly in Windowed mode, it’s likely because Zwift is detecting that your PC is running in a display resolution it actually isn’t. That could be because you’re using a monitor only capiable of 4:3 display ratio when Windows is setup to use a 16:9 ratio instead. Could also be some sort of known graphics compatibility issue concerning your Intel HD 520 chipset.


(Kay Are!) #6

Thanks for your support. Much appreciated.

I already had the latest version. I’m running a Dell XPS13 laptop and it used to work fine with Zwift. 

Please help as it’s a real bummer for the game experience having to click below the buttons, not seeing the entire dashboard. Especially to create workouts its a mess.

Surely i’m not the first with this problem?

Thanks,

Kim


(David K) #7

This isn’t a common problem, but if you’re sure your graphic drivers have been updated, I’d still recommend reinstalling Zwift. That really is the easiest way to clear previously remembered settings and the install should re-detect your current screen resolution properly. You won’t lose any of your progress or items in the game.

Please uninstall Zwift through your Control Panel.
Before restarting your Dell, check your \Documents and \Downloads folders - if you see any directories named Zwift, delete them.
Afterward, please reboot your Dell.

Once your laptop had rebooted, please download a fresh copy of Zwift from our website and give it an install.
https://zwift.com/en/download/win

If you’ve already tried all that and it hasn’t worked, please let me know.