Grass textures are missing.

My grass textures are missing. I’ve tried completely removing Zwift and reinstalling from scratch but it still happens.

This looks suspicious from the Log.txt

[11:57:33] Unable to open WAD file “assets/environment/ground/textures.wad”.
[11:57:33] ERROR: Could not load wad file: assets/environment/ground/textures.wad


It looks lame! The file exists in the assets folder, permissions match the other assets. I can only imagine it’s corrupt but surprised removing the zwift folder from application support and reinstalling didn’t fix. Can I download the missing resource from somewhere? 


System specs:

Model Name: MacBook Pro
Model Identifier: MacBookPro11,5
Processor Name: Intel Core i7
Processor Speed: 2.5 GHz
Number of Processors: 1
Total Number of Cores: 4
L2 Cache (per Core): 256 KB
L3 Cache: 6 MB
Memory: 16 GB

Chipset Model: AMD Radeon R9 M370X
Type: GPU
Bus: PCIe
PCIe Lane Width: x8
VRAM (Total): 2048 MB
Vendor: ATI (0x1002)
Device ID: 0x6821
Revision ID: 0x0083
ROM Revision: 113-C5670E-777
Automatic Graphics Switching: Supported
gMux Version: 4.0.20 [3.2.8]
EFI Driver Version: 01.00.777
Metal: Supported
Color LCD:
Display Type: Retina LCD
Resolution: 2880 x 1800 Retina
Retina: Yes
Pixel Depth: 32-Bit Color (ARGB8888)
Main Display: Yes
Mirror: Off
Online: Yes
Automatically Adjust Brightness: No
Built-In: Yes


For anyone else who has this issue, it was caused by the case sensitive file system on my mac. You can check this in the disk utility. The solution in this post fixed it for me -