Graphics card issue help?

Hi all,

(I’ve raised an official support request for this issue, but thought I’d post here too in case anyone can help.)

I’ve recently acquired an nvidia Geforce gtx650 graphics card for my windows pc as it should be better than the built in Radeon R5. However, Zwift won’t run with the new card - I get a message from windows saying “zwift has stopped” and that’s about it.

There are a few errors in the log files, but Google hasn’t been much help!

From log file: (errors only)

[12:27:12] Syntax Error. USAGE: set VARNAME=VALUE
[12:27:12] Type ‘listvars’ for list of tweakable variables
[12:27:12] Unknown command “aniso 4”
[12:27:12] > set gSSAO=1
[12:27:12] > set gFXAA=1
[12:27:12] Syntax Error. USAGE: set VARNAME=VALUE
[12:27:12] Type ‘listvars’ for list of tweakable variables
[12:27:12] Unknown command “”

[12:27:12] ERROR: GLSLprogerr log: Link info

error: the locations of a builtin vertex attribute (named gl_MultiTexCoord0) and a bound generic vertex attribute (named inTexCoord0) collided; assign the generic attribute to a different location via glBindAttribLocationARB

Any help would be appreciated.

Thanks.

 

You can use this link for a benchmark of your card: https://www.videocardbenchmark.net/

That card is about 5 years old and just meets the requirements to run Zwift as far as memory goes: https://support.zwift.com/hc/en-us/articles/203193315-What-are-the-minimum-computer-requirements-for-Zwift-

and here: https://zwift.com/hardware/

Make sure you have the latest drive installed and that your OS is up to date.

What is your OS on your Zwift computer?

You could get something like: https://www.amazon.com/EVGA-GeForce-Profile-Graphics-02G-P3-3733-KR/dp/B00L5GZG5C/ref=sr_1_1?s=electronics&ie=UTF8&qid=1512582823&sr=1-1&keywords=NVIDIA+GT730+2GB

Andy: confirmation that you’re using the latest Nvidia GeForce drivers would be useful for troubleshooting ( https://www.geforce.com/drivers ).

Thanks Paul,

I appreciate it’s an old card, but as it’s one mentioned on the “computer requirements” section on this site, it shoukd at least work.

OS is windows 10 home 64 bit. Nvidia drivers are up to date, though I’ve also tried an older version in case that was an issue. (Also reinstalled windows from scratch plus all the latest updates.)

Zwift runs fine with the mothboard built-in graphics (but only at about 20fps) so I’mconfident that there’s  not an issue with the software or OS.

Ok, you are going to have to go through the Nvidia settings to ensure that everything is using the gtx650,also I am guessing the error has something to do with an OpenGL setting on the card.

 

I don’t suppose you know which setting woukd need to be changed and to what?

I suspect this is going to take some trial and error…!

I’ll have a play tomorrow and post any results.

Thanks for suggestions so far.

I had an OpenGL error when I opened Zwift the other day, but don’t remember what setting resolved the issue.

I think I’ve now tried changing every nvidia option, but still no luck, just crashes immediately before you’d normally see zwift saying it’s logging you in.

I did find an error message (from msinfo) about nvoglv64.dll, but it didn’t give any details and more google searching hasn’t told me anything more than that it relates to the graphics card driver.