Game Update v1.44 [July 2023]

As I said above this is not a bug, but is the game loading the data for the next part of the world. That’s why it occurs in that spot in Makuri, when you decend from the Italian villas down to the volcano, and a few other places mostly these are the joins where expansions have been added.
Having run Zwift on iPhone, Apple TV and PC, I will say that it is partially noticeable on the Apple devices.

I don’t believe that’s correct, as you can join an event instantly from other parts of Makuri. And why does a loading zone need to result in rapid elevation changes?

1 Like

I think your explanation may be right but it still seems like a minor bug to me. There should not be elevation changes in world transitions.

I’ve seen a jump in Neokyo also, close to the palace. Every single time.

1 Like

This is nonsense, all parts of the world are already loaded at that moment.

Exactly, you can teleport to other area instantly as well.

To be clear (before someone comes in saying it won’t affect my FTP or my PR in that segment), I don’t really mind about this, posted just to make sure that’s what they were talking about, and to say it’s not fixed in this update.

1 Like

I have only seen it at that particular spot between Makuri and Neokyo; has been there since Neokyo was added. More noticeable if in a big group, e.g with Bernie or Miguel that has lots of riders and everyone jumps of that invisible bump. Gives you a “brace for impact” kind of feeling… PC, Win11 with GTX1660

Yes. That is exactly what I was describing. It’s not a terrible issue or anything, I was just curious if that was included in the bullet point. Thanks for the clarification.


@calfzilla What OS platform are you using? I’m on Windows and the music is playing fine for me.


It was the explanation given to me by @Shane_Miller_GPLama

Zwift (laptop) freezes in pairing mode for me. It has happened a few days in a row. Extremely frustrating. Is that caused by, or will be fixed through the update?
(I use Taxc flux2 and Zwift now says it cannot find power measurement. Other pairing is fine such as cadence and HR.)

1 Like

Are you able to pair your trainer with the Tacx app and do the calibration there? If not, contact Garmin.

If it works with the Tacx app, the next question is which version of Zwift are you running? Here’s how to check:

I cant get past the pairing screen, even in just watch mode it takes about 10 minutes to go into ride view.

Have you tried reinstalling? Something sounds very wrong.

Also make sure that your video card drivers are up to date.

The music is working for me this morning…but only if I turn up 3D World Sounds. That’s still broken.

I checked taxc. Works fine. I calibrated.

When I go in and try to update the Zwift programme (update hadn’t automatically launched), nothing happens. The link is dead, so I’m stuck with the original problem: Zwift doesn’t update and it won’t read the power output. Hence my avatar never starts moving.
Works on the ios phone though (with poor erg mode function).

Try a clean reinstallation if you haven’t done that already. Instructions are in this document. One bit that’s out of date is that the cp folder is irrelevant and doesn’t need to be saved.

Yes uninstalled and reinstalled and still the same, will check the laptop drivers but I’m pretty sure everything is upto date.
Also I mostly use ATV4k so not really that much of a problem, recently bought Zwift play, but pairing through my android tablet or my phone companion apps there’s a power issue (watts) puts out far to many watts on workouts and not the required watts, and bluetooth dropouts on everything.

@shooj What’s the timescale for rollout on Apple TV/iPad/iPhone please?


1.44 rolls out to tvOS and iOS today stating in about 10 minutes, and by this time tomorrow - we’ll be rolled out to 100% of all devices across all OSs.

1 Like