Game Update - November 18th, 2021

I’m getting dropouts as well on Mac/bluetooth. My avatar just stops. I never get connection failures but it’s happened twice now since updating three days ago…

This latest update seems to have altered my gearing and intensity with my Kickr bike. I run Zwift on a Apple TV 4K with the new remote. I know that I’m getting older every day but it seems like someone has increased the intensity slider and moved it past max. I moved the slider down to 75% and again to 50% but there was no noticeable difference in my required effort. Something is up but what. The bike is on the latest firmware.

The audio is not very good. Every time I gain a mile it sounds like someone is ripping sheets of paper. The sounds from other riders going by in either direction sounds more like wave action on the beach or a boat. I find it all very annoying so I turn the volume down to zero.

Hey all - any update for those of us with Z117 error codes? I’ve gone through all the trouble shooting guides (removed antivirus, uninstalled, deleted Zwift folders and I’ve got 700GB space on the drive) so nothing left to try!


1 Like

Hi Jeremy, I havent done another team time trial as yet. Did the exact same thing happen to you?

Not for me. I’m still having it.

There’s a big thread on this at Crash after login (iOS and AppleTV) [November 2021] [1.19.0]

There’s also a workaround. Change your Apple TV language to German, login, and then change the language back again.

1 Like

Hey thanks for your tip but I’ve done that already but even though the patching download bar reaches 100%, I still get the error message… I’ve sent my .log files to zwift and they should probably get back to me after they find a fix. :frowning:

not sure what version for a group ride yesterday, but on apple tv through companion app. my power pedals battery failed, other than zero power and stop, i did nit get any notification.

Hi Steve,
If you’re not sure what version you have, it’s always worth manually making sure you’ve updated to the latest version immediately after each of these monthly game update notifications. Some people keep suffering with problems for months after the issues have been fixed, just because they rarely update their systems.

Just finished Neokyo.
After finish 1 lap, I get the message “connection disconnected” and I was all alone in the city.

I continued to ride for another 25 min but it’s gone. Only got first lap recorded and visible in my activities logg.

Except for that the new map looked nice and all the twists and turns gave a nice feeling of speed :grin:

Spotted this today and it was really distracting. The wet roads sections are the worst. Would rather not have that effect at all.

1 Like

Yup, same here.

Running Windows 11 on a Tacx Neo 2T, but you know when the avatar is about to stop pedalling and get off the bike, when the watt count/cadence freezes up. Then moments later, a connection failure message comes up (near where the watt stats should be).

I’ve found on occasion, that stopping the actual pedalling and then restarting pedalling restarts the connection - not sure if a change in state is what causes Zwift’s bluetooth to reconnect?

Never happened before, ever, prior to the v1.19 update.


Hi Daniel (and all others with the Z117 error issue.

Had the issue over the weekend and somehow managed to get past the issue with a successful update.

I’ve tried to replicate the issue and have found that an uninstallation of Zwift >> hard system reset (I’m on Win 11) >> reinstallation seems to work. I did make sure that the installation was the first thing I did after the reset, so no other apps (Spotify, email clients, etc) launched.

On occasion (I gave it more than a few gos to try and replicate the issue), I’ve noticed that you do get the Zwift icon on the Windows task bar (bottom right, next to the clock) even after the Z117 error code pops up. Clicking the icon launches Zwift with no issues.

Hope that that helps.

PS. Happy to share info if it helps anybody. System settings, etc.


Not sure if it’s related to the connection dropouts, but I had a Garmin HRM connected via a USB ANT+ dongle. Long story short, I HRM died on me, but I left the USB dongle attached to the Win 11 PC, with the trainer connected via BT.

On a whim, I disconnected the dongle, and it pretty much seemed to have solved the connection issues, no dropouts so far over ~2+ hours of riding.

I wonder if the issue was caused by the USB ANT+ dongle maybe leaving itself in a “constantly on” mode waiting to be connected, which somehow interfered with the BT connection?


Thanks Tim - I’m in windows 10 and don’t know what reset means exactly. I’ve tried fixing any read-only settings on Zwift folders but still not working. I hope they come up with a solution for this…

No worries at all Daniel.

What I meant to say was that I uninstalled Zwift, hit restart on Windows (start menu >> restart), then reinstall Zwift, without launching any other apps.

I’ve found that it’s worked for me a few times.

How that that helps.


1 Like

I am also having massive problems with ANT+ since the update. I can only use bluetooth now since the update. it’s not just neokyo

The answer here is to not use macOS Monterey.

Since reinstalling Big Sur, I’ve not had a Zwift crash. Although it’s available (but still in beta), it looks like Monterey it’s hit and miss whether it’s compatible with Zwift.

Lost the wrench icon to do a spindown calibration. I’m using windows / ANT+ / Elite Suito trainer. Pretty sure I used it last week before the update.

Did you pair as power and controllable?

1 Like