Game Update - November 18th, 2021

The new FFWD RYOT 55 wheels keep the disc rotors on when they’re on a rim brake bike. Hoping for fix as its hard to look at.

@Mike.Winfield I experience crashing directly after Login Successful and I am running 1.19.0 on Monterey 12.0.1 (not beta).

Have a lot of errors in my Log.txt:
e.g.
[20:51:57] ERROR: Accessory::GetThumbnailTextureHandle Error - Asset Load Failure - Cannot find thumbnail texture - UI/WhiteOrangeTheme/JerseyIcons/Zwift_RaceLeader_thumb.tga
[20:51:58] ERROR: Accessory::GetThumbnailTextureHandle Error - Asset Load Failure - Cannot find thumbnail texture - UI/WhiteOrangeTheme/JerseyIcons/TealPink2020_thumb.tga
[20:51:59] ERROR: Accessory::GetThumbnailTextureHandle Error - Asset Load Failure - Cannot find thumbnail texture - UI/WhiteOrangeTheme/JerseyIcons/Twenty242021_thumb.tga

Hi, it’s been 14 hours now and it is still not working. Any news?

How quick should we expect a response, do the support team have any sort of SLA or acknowledging tickets?

not directly related to the update but i reported a bug Tuesday and heard nothing. Sort of bug that would take 30 seconds to verify exists and even a yes we got the ticket and will look into it would be nice rather rathe than leaving me wondering if the ticket went straight to the bin.

1 Like

Same for me this morning. iOS companion app.

1 Like

Do we get a refund for not being able to use Zwift?

2 Likes

And still, no support for the Wahoo Direct Connect. It’s almost a year since Wahoo launched it’s direct connect adapter. Yet, Zwift still fails to implement this - while other major platforms have it implemented (KICKR Direct Connect is compatible with The Wahoo SUF Training App, Trainer Road, Rouvy, Fulgaz, bKool, RGT Cycling and Veloreality, with more 3rd party partners in the future).
@Wes WHEN??
@shooj

4 Likes

So annoying

One big problem with the new roads at least for me. I cannot really se all of the gradient changes. First of all there are so many small ones that it gets a bit annoying and hard to get a rhythm going. On the long climb the up and then flat and up and flat stuff when you cannot easily visually the gradient changes just makes it tough to be in the correct gear. Also the changes on the screen are ahead of my Kickr. I see this as just another New York course but in the dark. I’ll get my route badges and probably not return unless I’m in an event.
There are so many little changes you could have done to other worlds that could have been much more interesting. Like build a tunnel between the Ruins to the Volcano or add routes in the desert to climb to the first high bridge. How about expand the France course. There are too many small worlds that are probably not used that much. For me I like riding on courses that have lots of choices and variations in which I can visit the road easily.
Spend resources moving the pacer bots to other worlds and have paces in between the numbers on Watopia. Like 1.8 or 2.8 or 2.1 etc.

5 Likes

As there are large sections of black on the new map the upcoming gradient graph gets lost in it so it is impossible to see.

Kind of makes it feel like London!

1 Like

I did the ride 3 hours after launch on PC and connected via ANT+. All smooth I say and no stuttering like the first launch of Makuri Islands back then. 4 route badges explored and no issue encountered.

Today encountered a mini-update and did the second recon ride for 3 route badges without dropout.

The only issue I encountered was the mini-map being unable to rescale to the overhead and enlarged map versions when I clicked on it.

Good catch! This is unique. It is the first time that an event-only route has a completion badge.

1 Like

can you post solution here if they answer to you? i have same problem and tried every solution that you can find online…still nothing…

1 Like

We’ve seen an increase in reports from other Zwifters encountering the same Z1117 issue and not being able to resolve. The team is looking into the problem and working to identify a fix. In the interim, is there another device you could use to run the game?

Yes sure. I’m still waiting for them to contact me though.

Was able to fix my macOS installation of 1.19.0:

  1. Make backup of Documents/Zwift/cp folder
  2. Uninstall the app (drag from program folder to trashcan)
  3. delete the Library/Application Support/Zwift folder (this is not being deleted by step 2)
  4. Install Zwift
  5. Copy backup of cp folder from Step 1 to Documents/Zwift
  6. Ride on

I must be lucky on both my Macs this installed fine and runs without issues.

I didn’t try Apple TV.

I do notice the gradient changes are slightly out of sync with my Kickr Bike (using ant+).

Super fun routes with the new update. Really enjoying Neokyo so far. Lots to explore. Thanks for the creativity y’all bring to indoor training!

1 Like

Too bad I can’t use it on my Windows 10, everytime I try to start a world, it just hangs. Never had this issue before. I run an Core i5-8250U @ 1.60GHz, with a Intel UHD Graphics 620.

I’ve just installed zwift on my smartphone. It’s small and not very practical but I guess it will do the job until the fix :confused: