Game Update - November 18th, 2021

The new sounds are interesting, eh?

I was trying to identify what the new 20XP / 1km sound was during a group ride yesterday evening after the update.

From my iPad speakers, over the sound of my fan, it sounded like a tyre skidding briefly on light gravel or perhaps a bottle of carbonated beverage being opened.

Was doing Surrey Hills, so very quickly was too busy keeping up to think about sounds. On the downhills I did notice a new tyre-rolling-at-speed sound (I think). The sound when passing through arches / getting power-ups has changed, too. Not unpleasant to my ears.
I can’t remember, but is it possible that the pinging sound of ride-ons arriving is less strident, now, too?

When I asked the other participants what they thought of the new sounds, only one other person was hearing them! The others who replied said that they always run Zwift with game volume off. :man_shrugging:

2 Likes

New world looks awesome. The only thing that breaks the realism for me is the fact that the reflections on all the roads aren’t really reflections. They’re static blurry reflections that don’t change as they should based on the changing lighting/buildings up the road.

1 Like

Hi Mary,
Try updating the Companion app; I think that should show you the new map.

@P_a_u_l or @Wes , someone mentioned the Rooftop KOM isn’t working. It worked for me on a Windows 10 PC today, it just gave me the times in seconds rather than minutes and seconds:

Hope this helps.

It automatically update on computer (Mac book) however not on phone Apple 7

Zwift crashes during login on ATV … old remote and new remote … exactly the same mess…
Uninstalled the app, reinstalled …. same mess….
Zwift??? Really….???

See Crash after login (iOS and AppleTV) [November 2021] [1.19.0]

Checked this AM. Apparently still not updated.

Best,

Don

Withings broken 548 days

4 Likes

I might be misunderstanding your point, but that’s the new version that this thread is about.

yep madness, a simple syncing bug was broken in May update 2020 and no sign of a fix or any development to try fix it. I assume they have actually given up trying to fix it but why they still list withings as a connection they might as well just remove it and say no longer supported.

2 Likes

Have searched this thread for “bluetooth” and don’t see an answer to my query. I am running Zwift off a PC and using ANT+ to connect smart trainer and HR monitor. If I switch bluetooth off on my laptop, I get the “Bluetooth disconnected” bar at the top of the screen and it doesn’t go away. I don’t care - I’m using ANT+! Can I get rid of this message without having to keep bluetooth enabled on my laptop?

I saw that too.
I thought it looked like green lint on a camera lens.

I always ride with game sounds off and radio on

1 Like

Oh great! I was already saving up for a new PC by the end of the year so I wasn’t too bothered about mine no longer being supported January 1st.

But, you know, since the update Zwift crashes with no Admin warnings saved the second I load the game. So I guess that solves the “what am I going to do with all the money I don’t have?” Issue I apparently have been experiencing.

Thanks for nerfing my PC guys, great update.

1 Like

With Bluetooth turned off, try deleting knowndevices.xml and then starting Zwift (you’ll need to pair again). If it doesn’t know Bluetooth is an option, it can’t warn about it.

Sounds like an annoying bug though.

Thanks - will give that a go!

I experienced an issue with sprints on Sprinter’s Playground this morning. The sprint leaderboard panel did not appear on the left until I was about 100m into each of the sprints. So, each sprint was a surprise. My wife completed two routes and experienced the same.

Perhaps I need some type of refresh as I haven’t seen any other reports of this and expected it would have been noted by now.

Note: running on Windows 10.

Yep, same happened to me on every sprint. Only saw that I was in a sprint section when I happened to see the start beacon (which aren’t always easy to spot). Hard to get a decent time when you start at 150 watts and 20 kph.

1 Like

also funny that the reflections are on the lower level road under the elevated roads as if the light is somehow going through the solid roads above. Similar to when underwater in Watopia and the sunlight water reflections pierce through the solid rock caves and onto the roads :grinning_face_with_smiling_eyes:

Overall, no huge problems for me with the new roads. However, I did notice the frame rate seems lower than I’d normally see. It was particularly obvious when riding through the arcade.

I also noticed that the contrast between the gradient indicator in the top right and the map behind it is poor. Most of Neokyo is quite dark on the map tile, and this made it harder to see what’s coming up in terms of gradient changes.

Like many of Zwift’s built up areas, Neokyo is rather slab-like in places. The same texture used repeatedly for large areas. It reminds me of a video game from the 90s in that sense. The more vibrant areas don’t suffer from this as much, but it’d be visually appealing to me to see more variety in larger planes.

Oh, and this is worth noting: when riding around a busy Neokyo earlier, I really notices the apparent lack of sticky draft. That’s more related to blob 3.0 than the map itself, but this was the first time it really stood out to me.

2 Likes