Game Update - July 8th, 2020

If you click “Go back to previous page” does it load then?

On the go back to previous page option I get a more detailed message saying " HTTP 403 Forbidden

This error (HTTP 403 Forbidden) means that this program was able to connect to the website, but it does not have permission to view the webpage."

When I click “Go Back to previous page” nothing happens

1 Like

We’re seeing some issues on the server end. Windows users, stand by, we’re aware and working on it.

4 Likes

Thanks @shooj

I gave that a shot. I got a new message that came up in a small gray-box pop up window on top of the launcher that says “The remote server returned an error: (404) Not found. However a background image on the welcome screen did appear.”

I am now able to log in. TY

So there was an update this morn and it went thru seemingly ok. I started riding but my avatar wast pedalling and there was not much resistance. So I logged out of my pc but then it wouldn’t start up the application again. I tried log on and off a few more times with different errors - it was asking me to log in at one try. I Uninstalled the app and am now Trying to reinstall and says it’s updating- it’s windows on surface pro
I also couldn’t log into the app and I’m trying to reinstall that - it’s just hanging.
I need Zwift!! Anything else I should check? This is a disaster

All: thanks for flagging it up.
We fed the hamsters, and they’re spooling up the server to full speed again. Please try again, and let us know if you’re still seeing login / launcher app issues.

6 Likes

I thought Zwift used squirrels? :man_shrugging:

5 Likes

Different horses for different courses.

7 Likes

Graphics on S20 look good, definitely a noticeable improvement. Is it running at a higher frame rate too?

FYI - update was available for ATV as of this morning.

Unable to use since update - comp won’t connect to turbo trainer via BT.

I’m using Appletv. Started a group ride and got 30 seconds into the ride. Zwift locked up for a minute or so then popped up with needing an update. On a high speed ( for Australia anyway) link it took 45 minutes. So I missed my group and stood around wasting time. I can only seem to find notices of Appletv update coming soon, then bam take over the machine. Hopefully I now have some French locations to ride. Thought I would let you know in case this update behavior isn’t your expectation.

1 Like

That’s certainly not the way the ATV update should work, Gary. My ATV update this morning took around 1 minute.

This is why I have changed my ATV settings so that apps do not update automatically. Instead I just check regularly to see if an update is available, and then install it at a time that works in my schedule.

1 Like

I have this message and now I can’t get past the welcome screen

Check these threads: Z112 Error on launching line 602 with patch.cpp

And: https://support.zwift.com/en_us/error-code-z112-BknbSUdVH

1 Like

2 posts were split to a new topic: Bluetooth pairing issues with Saris H3 on iOS [v 1.0.53416]