Game Update - January 21st, 2021

Having updated to the new version Zwift now doesn’t pick up my wahoo tickr. It seems to do the new steering on my kickr bike but now I’ve lost the tickr. Can I go back to the previous version?

  • Improvements to Bluetooth pairing to reduce the chances of users getting “No Signal” when pairing a device.

iPad 7th Generation, iOS14.3
Zwift Version 1.0.61162

Wahoo Hardware is connecting, but after some seconds all devices show „no signal“

Same here!

I had similar doing 5A.

Out of the start pens, my position fluctuated wildly, jumping 200-300 at a time, covering a range of about 1000 places out of the roughly 3300 in the event. Seemed to stabilize somewhat after 500m or so. Then, a little before the route turned off of Volcano Flat to head toward the climb, it jumped over 400 places. A lot of people were talking about jumps of 600 or so.

Since the August patch, I’ve noticed the relative positions acting rather squirrelly, with time gaps being wonky and reported position being a little off (things like beacons reporting they’re a few positions behind what the game is telling me, while I’m seeing them a few riders ahead of me).

This takes it to a whole new level, tho.

See the comments above about the event being set to show the positions for all categories, instead of just the category you’re riding in. Still an issue, but that explains why the positions were jumping around, since the relative distance traveled per rider would be different for each world, due to the different terrain.

iPad Pro, iOS 14.3, Zwift stopped pairing to my Kickr Bike since I upgraded to the latest version on Friday. No problems before. Zwift stopped showing the Kickr Bike, restarted the iPad and Kickr Bike but without any effect. Wahoo App on the same iPad shows my devices immediately and never had any problems before I upgraded.

1 Like

My entire meetup was kicked off of zwift after our meetup (Zwift closed) and did not save our workout.

Also, I am looking for trainer difficulty setting and can’t find it anymore in settings, was this moved?

1 Like

Still there under settings. If you cant see it and used to, its likely that your trainer has dropped off as “controllable” in the pairing screen.

there has now been an update for the IPhone Zwift app…I know this becasue I have now been able to ride yesterday and today with my phone…There was also an update to the Apple TV Zwift App because I checked it LOL

After updating Zwift to newest version Jan 21, it will not connect to wahoo kickr snap by blue tooth on IPAd Pro running IOS 14.3Tried deleting and reinstalling app with no improvement. Will connect to IPhone SE with latest zwift and IOS 14.3. Eliminated all other programs on IPad that could be communicating with trainer. No improvement.

Hi there, so like many here my IPAD Pro got bricked with the latest update and the only thing that sort of works is my 7gen IPAD . Here is some feedback to hopefully help you in a couple of different areas where things are going less than expected…

  1. on my IPAD Pro after doing a complete restore from my regular IPAd not itself , I can sometimes get the Wahoo to connect but never the HRM that seems to consistently be causing chaos. Ive tried various things like disabling access to other devices because I noticed for some strange and inexplicable reason while the PRO is trying to connect to Bluetooth, my other IPAD starts connecting to random speakers in my house … novel but not desirable. Anyway, the HRM I know is working cause it connects to my headwind fine and I see it in available Bluetooth devices along with the Wahoo etc on the Bluetooth connections page (I dont connect them but it sees them transmitting).

  2. on the 8am 5A ride this morning according to this pic there were tons of folks riding around me but my avatar was decided lonely on the screen. It took about 20Km into the ride before I saw anyone and before you ask … I have a 1GB fiber line with no network issues and during my warmup everything was solid with lots of folks in Innsbruck around me. Once the 'frame rate / performance / potatoe improvements sort of settled in , I saw lots of people and the right hand screen matched the main view.

Anyway, happy to send in logs anything to help you guys run this down as quickly as possible cause I dont have a PC / MAC / Apple TV and need my IPAD to work please …

Ride on,

Sara

1 Like

Oh and on my pro it also has the Bluetooth disconnect message showing so maybe that’s related

Since the update my Device Pairing screen has been laggy. Several seconds of waiting after a click. Will not find my heart monitor and usually crashes in the process of searching.

Zwift is unusable .now. i use a PC. My heart monitor is an Ant opposed to bluetooth. I use a laptop and I reinstalled zwift today. I also run my garmin edge 820 at the same time as I ride. Any help would be appreciated.

Comon guys… You can do better!!! What is the ETA for this “No Signal” bluetooth problem??

This is affecting the TdZ challenge a lot, because if this does not get fixed ASAP - then Stage 5 cannot be finalized :frowning: :frowning: :frowning:

1 Like

Not sure if wifi issue but found something interesting that created the same scenario. I did a fan view on one of my friends I follow about 20 minutes into a group ride and after that is when I had riders appearing and disappearing randomly, there was always riders on the screen just not the same ones. Quit the ride and re-started, joined group and rode for 30 minutes. Last few minutes tried to fan view friend again and same thing happened. Did a check on zwiftalizer and connection was solid. Found out after my friend was riding in another world

Not sure if wifi issue but found something interesting that created the same scenario. I did a fan view on one of my friends I follow about 20 minutes into a group ride and after that is when I had riders appearing and disappearing randomly, there was always riders on the screen just not the same ones. Quit the ride and re-started, joined group and rode for 30 minutes. Last few minutes tried to fan view friend again and same thing happened. Did a check on zwiftalizer and connection was solid. Found out after my friend was riding in another world

They have version numbers for a reason people. It helps to avoid confusion if you check your version numbers against the latest posted by Zwift:

  • Mac : v 1.0.61217 (January 21, 2021)
  • PC v 1.0.61217 (January 21, 2021)
  • Android : v. 1.0.61279 (January 21, 2021)
  • iOS : v 1.0.1.0.61162 (January 21, 2021)
  • Apple TV v 1.0.1.0.61162 (January 21, 2021)

EDIT with new updates:

  • Mac : v 1.0.61590 (January 25, 2021)
  • PC v 1.0.61590 (January 25, 2021)
  • Android : v. 1.0.61590 (January 25, 2021)
  • iOS : v 1.0.61590 (January 25, 2021)
  • Apple TV v 1.0.61590 (January 25, 2021)
4 Likes

During TdZ 5C yesterday (Sunday 24th) my position was jumping around wildly, anything from 650 to 800 place in a group of 3100. From what I recall it was more noticeable after the hairpin turns. Was cycling in a group of approx 15-20 with very little change of positions yet place changing dramatically. Was using latest update on MacOS.

See above - Game Update - January 21st, 2021

First impressions: this is an epic fail.

I was in a 1000+ rider event this morning, but it was pruned down to just over 100 riders, as evidenced by the sprint leader board the second and third times through the sprint. The first time through the sprint, I was supposedly in position 528 (or something like that), but the leaderboard showed me as something like 42/58.

For part of the ride, I was in a small group of ~10 riders. We didn’t pass or get passed, except for an occasional solo rider, and yet my position varied from 480 to 680. We were basically “alone,” as far as I could see, but apparently there were ~200 riders right nearby in alternate universes.

This is on a Windows desktop with a GTX 1060–plenty of horsepower for the old way of doing things.

Please, please, please rollback this change.

1 Like