Game update fails on Windows 11 [1.26] [June 2022] [SOLVED]

I updated on windows. Now I can no longer open Zwift. Uninstalled and reinstalled but I try opening it and nothing happens.

Hi @Matt_Sullivan_1688

Shuji at Zwift HQ here. Noticed you were still on Zwitt Launcher app v 1.1.1 as of yesterday. What you’re seeing may be related to an update to the latest launcher version v1.1.4. First thing I’d like to ask you to do is reboot your PC for good measure.

Launcher 1.1.4 adds some code specific to Windows 11 that should make it unnecessary to reboot after installing, but let’s try it and eliminate that as the thing that’s preventing you from playing.

Questions for you:

  • I trust that you pulled down the latest game version manually from Download Zwift on iOS, MAC, PC, or Android Devices | Zwift in the past 5 hours?
  • When you manually installed that bundle - did you see a bunch of Windows systems prompts to install additional files that Zwift needs like .NET Framework?
  • If you did see those prompts - did you install all of them?

When i uninstalled from my laptop i reinstalled from the website 1.1.4 was installed. Opening this does nothing, doesnt even appear in task manager.

I then opened an old tablet and updated zwift. That one opened fine after the update using v1.1.1 on windows 10.

It seems to be v1.1.4 on windows 11 that is causing my issue.

The second time i uninstalled and reinstalled, i deleted the zwift folder in program files after uninstalling. But still didnt work

Dont remember seeing any prompts for net framework but i didnt say no to any prompts. I will try that again later today. Maybe i need to directly update thise windows files from windows.

The game keeps failing the update on my Windows 11 machine with the following error:

Update Failed during patching. Error Code: Z114 at Line 558 in Patcher.cpp
Please Contact Zwift Support

Each time I try to launch anyway I get nowhere. Please help!

HI @William_Miller1

I did a little housekeeping and split your question and Matt’s into this thread. That said - you two may be reporting two separate issues with Windows 11 being a common denominator.

When Z error codes pop up, one possibility is that some files were corrupted during the download, and the installer is erroring out on them. Would you try a complete delete of everything Zwift on your PC and do a fresh manual installation?

Step by step instructions are on our Support Hub. Be sure to save your Personal Best files and any custom workouts before you delete everything else.

Hey guys quick update.

I uninstalled Zwift, deleted the Zwift folder (after backing up cp and workouts since I’ve made several custom ones), reboot, installed from the newest file from the Zwift website, and got the update to work.

I hope this works for anyone else who may run into this!


Great news!

Thank you for coming back to close the loop on your Z114 error. I thought that might do the trick in your case.

1 Like

I had a look at the log files and there was an error with the pref file.

I deleted that file and opened zwift and it ran as expected. So all is fixed now.

1 Like

Thank you for looping back to report your issue is solved too.

For those googling their way into this thread - the prefs.xml file in your Windows Documents/
Zwift folder saves your Zwift game preferences on PC and Mac computers. If that file gets corrupted unintentionally (or intentionally for some Zwift “hacks”) - it can get in the way of the game app firing up correctly.

This topic was automatically closed after 15 hours. New replies are no longer allowed.