Game Update 1.39 [May 2023]

@Adam_Ralph_SPR On the login screen, tap the Zwift logo three times and that should show you what you’re looking for. (We’ll have the original button to do this back in the next release.)

1 Like

Same here on Win11, the list of players is out of reach, cannot return ride ons. New laptop here, so it’s not like the pad is worn out or dirty lol

v1.39 on ATV:
When viewing your badges it´s now impossible to scroll down line for line to the end of the list. It jumps straight away to the bottom. When you then swipe up again it jumps back to the top of the list.

1 Like

I have another issue with 1.39 on iPad Pro 11 (3rd gen), I don’t think it was mentioned earlier in this thread.

If I understand correctly, Zwift app gets confused and thinks I’m on apple tv and not on ipad. Buttons start bouncing and I think that app wants me to change focused button using remote control (?). It doesn’t happen on main screen but it happens during ride (“ride on” buttons are bouncing), in pause menu and on ride summary (also it’s not possible to interact with charts anymore).

Pause menu: (back button is “bouncing”)

Ride report: (segmented control is “glowing” and I can’t interact with chart)

1 Like

First experience of 1.39.0 today (ATV set-up) :face_with_raised_eyebrow:

I raised this yesterday.

1 Like

Brilliant - many thanks @evan-zwift, that worked perfectly! Very happy :slight_smile:

1 Like

Trainerroad is probably using the ANT+ dongle. Make sure that you don’t have any other applications open that can connect to the ANT+ dongle. Ie Garmin Express

Possible glitch after 1.39? Routing error on Big Foothills. After Titans Grove KOM Reverse I got sent left to Fuego Flats. Think I should have been sent right.

Yep, I’ve let the team know.

Thank you for your reply.
Of course, I also close apps such as GarminExpress and TrainerRoad before starting zwift.
Before upgrading zwift to 1.39, there was no problem, but after upgrading zwift, the ANT + dongle was not recognized, so I think that the cause is due to the zwift version upgrade.

Today I entered the pen for a group ride, to secure my spot towards the front, then ended the ride and returned to the home screen to pick a pace partner for a warm-up with credit for km ridden.

I selected Bernie and was dumped on course maybe a couple of hundred meters behind the pacer. I was climbing the hill heading for the Italian Village sprint as she and her pack began the descent towards the sprint. No hope of catching without a serious effort. I didn’t choose Bernie in order to put in a “serious effort”.

Also, during my group ride afterwards, the underwater tunnel was completely blocked by the whale.

1 Like

For the erratic nearby list I think it might be the scrolling. You can now scroll up and down using the scroll wheel on a mouse. Don’t know if you could before? It seems like the middle button is default to having been pressed so it scrolls with mouse movements not the scroll wheel. Clicking my scroll wheel fixed my issue.

1 Like

I’ll second this observation. Clicking somewhere in the middle of the screen stopped erratic behaviour when mousing (well, trackpad-ing) over the riders list.

1 Like

oh man that’s a saver; does it stick next run though??
Either way… that needs to be the default setting.

Works as a temporary fix for now I suppose! That auto scroll is … not functional.

follow up edit… that only seems to work temporarily; once Zwift loses focus again it goes right back to this silly autoscroll with the text and names being flung all over the screen…

so much for that.

With the new pairing screen, I have lost the ability to zero/center my Sterzo Smart. With the apparent return to emphasis of steering, it seems like the ability to make sure the steering device is centered properly (I used to use it to make sure I had my device set up right even if I didn’t use it to zero the device) would be important. Not sure why that functionality was removed.

1 Like

I moved the listed devices i want to the top of the list, changed the devices I want from 0 to 1 and the ones I don’t want pairing from 1 to 0. I’ve done this in the past to no effect but it actually works now.


Lighting bug seems to affect the smoke now too; SUPER bright.

and it flickers.
Almost everyone on the ride reported it right after I grabbed these pictures too; so not on my end.


I will say, not sure if it’s intentional given the lighting issues I’m seeing above. But the new Super Heavy Rainstorm gets a legit thumbs up from me. It was cool.


Someone tested the new Fire socks extra plus. :rofl: build to get rid of the wheelsuckers. :crazy_face: