Game Update 1.31 [November 2022]

Same. Not on ATV as of Thursday morning mst

Have you checked that lately? I downloaded the ATV version yesterday afternoon (MST).

hello in the new routes I don’t see the complete route to make the badge and they don’t give me the mech isle loop badge (for example)

Hi @Jordi_Riu_Popito, it looks like you made a manual turn or something in your Mech Island loop activity, maybe it was just a glitch. I got this badge yesterday, it was the first route I rode on the new expansion and it worked fine. I then did 2 other new routes and both worked, got the badges.

3 Likes

This definitely isn’t the Mech Isle Loop route.

I lost all my progress of my trainingsshedule…im in week 6 of active offseason and now its all gone…

2 Likes

Me to on the “build me up plan”

Updated my companion app and went for a ride …my HR kept constantly showing 0 then HR and then dropping again throughput the ride. Using ATV and Apple Watch. Anyone else having this problem today?

Same here - was 3 weeks into Build Me Up and all gone. Unimpressed.

2 Likes

FYI about the training plans

1 Like

Anyone rode in New York since the update the game sounds are awful and the settings menu despite being on mute for menu and game sounds it’s making noise.

Mixture of bird noises and what i can only describe as an constant electrical buzz

1 Like

It was reported over here @Gordon_Rhino-Racing

1 Like

Generally I do not have issues with updates but this one bricked quite hard. Using an ATV and kickr v5 is an unridable experience. It drops connections left and right and even when connected zwift only reads 0 on the kickr and my HM.
Tried running bluetooth straight though the ATV and through companion. Running though companion works untill that desides to lose connection with zwift and everything comes to a grinding halt.

1 Like

I had been having an issue where the camera icon on the ingame menu wasn’t taking screenshots (not a showstopper for me, but very slightly irritating), but the latest update seems to have fixed it for me.

I’m using an ATV with a Tacx Neo 2 and have no issues. Is it possible the firmware on your Kickr needs to be updated? And have you already tried force-quitting the Zwift app on ATV?

Still no update on ATV, I’m based in NZ. I have got the update on my windows laptop.

Yep. Just checked!

Are you just waiting for it to auto-update, or are you going to the App Store and looking for the update? I find that the auto-update can be very delayed, so it can be easier to just go do it yourself.

1 Like

Updated the App and ZC last night. Logged on this evening and did the Makuri 40 route. All went swimmingly. No graphics glitches, didn’t notice screeching seagulls, route badge awarded and one less of the Makuri Tour to do.

I look for the update button and it’s not there!