Game Update 1.26 [June 2022]

I have been unable to supertuck since this last update. (not)happening in multiple worlds, even at 50+mph in Bologna at -15%.

My avatar has always been slow to tuck (~6secs) but now he just doesn’t. I’m on a Kickr Bike using Win10.

I super tucked last night after the latest patch, win 10 and Kickr Core. Maybe something going on with the Kickr Bike?

3 posts were split to a new topic: Activity saved to a club is not appearing in the club feed [June 2022]

Hi,

Don’t know why but since update 1.26.1, I experienced Zwift app crash at each activity after about 10mn riding. The app stops suddenly. I have a PC Win 10 with GTX1660. The last lines of log file are :

[18:19:36] Command Status Received for command 51, status = 0

[18:19:37] ANT  : Set road texture 0 (time=1123353025)

[18:19:37] ANT  : Transfer Completed.

[18:19:37] FE-C SIM GRADE -0.000

[18:19:37] ANT  : Transfer Completed.

[18:19:37] ANT  : FET grade set successfully

[18:19:38] FE-C SIM GRADE 0.000

[18:19:38] ERROR: ZwiftApp Crashed

Can you help me ? Thx

@shooj The water reflection fix didn’t seem to work everytine. During my last visit in Makuri, I passed a lake 4 times and during one time there wasn’t a reflection visible at all. Other lakes and rivers showed the reflection everytine.

3 posts were merged into an existing topic: Power, Cadence, Heart Rate Wrong in Companion [June 2022].

@Mike_Medwed
I raised your question with the team, and I was told that not all bodies of water will trigger reflections to reduce runtime loads. That particular lake may have that effect intentionally.

Thanks for the feedback. This is interesting, since it did work three out of four times. :thinking: One can only assume that it was due to the time of day in-game and how the sun was shining that there wasn’t a reflection.

1 Like

No idea about this issue ? Thx

@Christophe_Remond

Your crash logs and your game logs may provide some clues to see what’s happening on your machine. Please go to zwift.com/contact-us and let us know that you want to email us the crash logs, and this will get you to one of my colleagues who’s good at reading those logs.

These need to be emailed because we don’t allow uploads of text files on the forum due to malware risks.

it sounds like you may know this already, but you can find game logs using these instructions and logs for crashes that occurred in the past 24 hours by following these steps:

Game crashed for me for the first time in years tonight, all because my internet connection dropped out on the home screen (I think). Loaded into London which took ages, frame rate was abysmal and repeatedly locked up fully for seconds at a time. Avatar was flickering, then it just died to desktop. Log file shows hundreds of curl errors where the hostname us-or-rly101.zwift.com couldn’t be reached. Nothing at all in Event Viewer or Reliability History, the game just ended itself.

Starting to suspect the internet connection watchdog and/or an inconsistent connection to the subdomain above might be what causes the stuttering I’ve been noticing.

PS: on the basis of the errors, every single user account has its own URL at /api/profiles/<youruserid>/in-game-fields/. That seems like a lot of folders.

They won’t be actual folders. It’s an API call where the user id will be used to look up whatever in a database or some other data structure.

Ah okay, can’t say I know what I’m on about with web stuff. Not unusual.

Power curve still has issues. New power records in the power curve for several areas don’t meet up with the best power curve.


Hi @shooj !
Thank for helping. Actually I did a complete uninstall / install of Zwift. Seems to be better (first short ride about 30mn OK)… Wait and see :slight_smile:

I have a MacBook Pro with a Gen 10 Intel i5 processor. I was reading through the latest update to see if there had been any fix to the issue, it seems, a lot of zwifters with this processor have been having since one of the previous updates… has there been any specific attention paid to this issue? Before, I would be able to ride for hours without an issue, but now my computer will restart randomly after opening Zwift. I have seen it where my MacBook will restart before I’m even fully logged in and ready to ride and other times when I’m 20 minutes from finishing a workout. Would love to see this issue be fixed! :slight_smile: If there is amen thing I need to do, please let me know! Thanks!!

Buenas tengo problema para abrir la app de Zwift a traves de un proxy marca ZSCALER, me puede ayudar a ver cual es el problema, ya logro que haga login pero no carga toda la aplicacion bien.

I wonder if your mac might be overheating. My wife’s older MacBook Pro gets super hot running Zwift because it is pretty demanding of the CPU. If I were in your situation, I would quit all other applications and use Activity Monitor to see if anything other than Zwift is on the CPU, prune startup items if necessary, reboot the computer before running Zwift, make sure the vents and fan are clear of dust and pet hair, and if all else fails I would aim a fan at the computer and set it on a bag of ice to rule out overheating. A completely failed CPU fan can also cause a problem like this when a demanding app is running but not otherwise.

1 Like

:joy: :cold_face: (8 chars)

I will try this on my next ride and see how it goes! Maybe not the bag of ice part, but I know they make platforms for computers with fans underneath to help keep cool the computer above it! :slight_smile: I’ll try it and report back, thank you!