Game Update 1.24 - April 13th, 2022

FWIW I’ve been avoiding having Companion going when launching the game since I noticed the HRM anomaly and it’s been absolutely fine. Same quick and reliable pairing over ANT+, same low rx fail numbers, and zero dropouts - just like normal. Still not tried to replicate it, but it definitely feels like it could be a logic thing where the game is making incorrect assumptions about pairing methods.

A post was merged into an existing topic: New Zwift Home Screen Update [April 2022]

I am just wondering, how do I do just a regular ride in Watopia? Before the update, I would “Just Ride” in Watopia- this ride included a couple of short sprints, some hills and flat stretches and it was perfect. In two hours I would ride close to 60km and I loved it. I don’t know how to get back to that old Watopia “Just Ride” route. Today I tried doing the “Large Watopia Loop”- can’t remember exactly what it was called, but I only ended up covering 40km in two hours when I am used to almost doing 60. I am planning on riding 180 in two weeks and I want to do that on the old just plain old Watopia “Just Ride” route. Which of the new routes will be most like the old standard ride in Watopia? If you could let me know which of the new routes to pick so that I can cover the same amount of km as I used to, I would really appreciate it. Thank you!!

Hi @Liza_Crawford, the old UI remembered the last route you had chosen, so everytime you logged in and hit “just ride” it would put you on the same route. There is no “standard just ride” route, you were on the flat route (I looked at some of your old activities to figure it out).

Sounds like you havent explored too many of the routes in Zwift, i encourage you to spend some time looking around and trying out some new roads.

1 Like

Hi Guys,
I have a problem with Zwift in the new laptop with Windows11.
At the beginning everything was fine after updating Zwift 1.1.4, Windows and Nvidia graphics, the application does’t want open. I reinstalled the applications and nothing has changed ZwiftLauncher.exe also does’t want open. Any suggestions ? I will be grateful for your help.

Not sure if this helps, but maybe you’re missing something:

Unfortunately, I can’t go back to Win 10, I don’t know why.
Still doesn’t work. I checked everything.
Thank you for your help.

You don’t need Win10.

The point of the link is the command winget aka Windows Package Manager for installing, updating, etc., software packages in Windows. It is part of both Win10 and Win11.

Everything is updated.

You should train to time/duration and not distance. You can do 60 km on the flats in 2 hours or 40 km in the mountains in two hours or 10km in the Zwift dirt in 2 hours. The important metric here is your duration. Most cycling pros will train for a 3-8 hour ride for example. Distance can be cool but there are too many variables wrapped up into it.

ERG Mode gets stuck after finishing a workout and doesn’t switch back to SIM riding with this update.

Verified with Kickr18 via Bluetooth connection.

It’s been working fine for me, Windows 10, Kickr Core, ant+

Do you really think that this is a general problem for everybody?
On an update almost one month old?
And no one ever complained about it?
No!
It has to be a problem just with your setup.

That is the normal pattern for a Atom on Apple TV which is bluetooth

Ant+ allows you to toggle erg on & off - Bluetooth doesnt allow it.

Huh? Why’s that?

Daft how there are all these little annoying differences across platforms and devices, like the gear on some smart bikes only showing up via Bluetooth and not ANT+.

Sure, it has to be. :roll_eyes: Nothing changed on my side. Just the Zwift update and something is not behaving like it had before the update.

But sure, I obviosly must have changed something on my side … rolling eyes

And since it’s the last update because May update hasn’t been released yet, then it’s very reasonable to post it in the correspondent thread. And even if not everybody is affected, it’s just a message to Zwift Team that something is not working as it should.

But why do I post it anyway, Zwift doesn’t listen.

1 Like

Interesting. For the Kickr18 it used to work no matter if ANT+ or Bluetooth is used. I’ll check on the weekend, because I’ve a workout planned which should automatically switch between ERG and Freeride. We’ll see then.

Because, Zwift… I honestly have no idea, tried to get support to review it and it was simply a waste of time. Actually in their defence they wanted me to jump through so many hoops to have first line support I gave up on it.

It didnt used to be like that, it was included as part of an update months\years ago and now thats the way it is.

There is minor workarounds but its not particularly easy.

On the wattbike hub you can toggle erg on & off at a click of a button, its really intuitive but that functionality never made it to Zwift.

2 Likes

@Mike_Medwed
Shuji at Zwift HQ here. We’re listening.

Curious - have you been able to reproduce this more than the one time? Especially after a reboot of the computer / fresh login to Zwift?

@shooj Thank you for your message. Please bear my last post, I was a bit frustrated.

Yes, I’m able to reproduce it every time when a ERG workout finishes. My workout today was done after a fresh reboot of windows, but behaviour was the same. I finished the workout and stopped pedaling to take a screenshot of the workout progress. After that, I started to pedal again. Normally, ERG mode would have been turned off by now so that I just freeride. Now it’s stuck to the last value of my workout and no matter what I do, like change gears or pedal faster/slower, it sticks to that value.

Windows 10 Laptop using Bluetooth to connect my Wahoo Kickr18. Zwift App 1.24.2. New Homescreen: Starting workout like this:

Click on the workout icon upper left, select my workout and then I choose a world and then a route. Then I click on Start Workout.

1 Like