Game Update 1.18 - October 20th, 2021

Probably a 1.18 bug as well :grinning:. Okay, it was obviously before the thunder, i just happened to turn volume louder in a moment when there was a series of thunders :blush:.

1 Like

Alter update 1.18.1 on my appletv got problem with lagging gradient and ressistance.

3 posts were split to a new topic: Windows 10 recaptha_en.js login error [November 2021]

I am running 1.18.1 on ATV with no issues. What is the rest of your setup? My guess is that the issue is outside of Zwift itself.

Same issue with appletv 4k with companion app on iPhone. Resistance is inverted with my tacx Bushido not great for WTRL racing tonight.

Supertuck wasn’t working also in descent

I using wahoo kickr core,lagging On resistance last night over 13seconds.

Yesterday a 67 min recovery ride using my Android tablet. No Bluetooth connectivity issues at all.

Tomorrow going to test with a windows 10 laptop

Before update everything works fine :)))

Same issue here, it prevents me from logging in via the launcher on my lap top. Did you get it solved and if so, how?

All I’m saying is that I am not having any issues with ATV, and I would guess that most other people are not, either - or else the forum would be blowing up with comments about it. So, if you provide information about your entire set up perhaps someone on the forum will be able to help figure it out. If you don’t provide that information, no help.

Always connect my wahoo straight to appletv via bluetooth, now i paired devices using PAIR WITH ZWIFT COMPANION and gradient and ressistance wirks fine 20211103_184056|666x500

Today in bugs: on OS X, was on Flat Route, tried to u-turn on the boardwalk between the islands to do the KOM reverse, but the turn didn’t work. Wasn’t throttled, but the built-in route turns didn’t work after that either. Stopped that ride, didn’t quit the app, started a new one on Tempus, and as soon as I started to pedal I did a u-turn! And then was able to hit the u-turn button again to go the direction I wanted.

See Can't U-Turn [October 2021] [1.18.0]

With last companion app trainer resistance is back to normal

During today meetup in Makuri Islands, I have seen this:


Since update, my rider does not navigate around other riders smoothly, Often will be going at an angle trying to move to the center of the road. In a big group it is difficult to watch and have to back off the blob. I do have steering and can sometimes move way out to the sides to avoid the issue. Also tried turning off steering to see if that was the problem and it didn’t help.

See here: Pack Dynamics 3.0 Update [October 2021] - #138 by D_Watson_HERD_Sweep

Update 1.18.2 - November 8th, 2021

We have released a small update to 1.18.1 to address an issue on MacOS devices. The 1.18.2 update will only be available to MacOS devices.

  • Fixed an issue causing a crash on some older Macs when launching Zwift.
1 Like

My ipad upgraded to ios 15 last night and today I was riding super easily in the red zone. I calibrated my wahoo kick several times in zwift app and it still has no/little resistance. Used my iphone which is still on ios 14 and it has normal resistance. How do I fix this? Am I blaming the ios upgrade incorrectly? Please help!

Use the Wahoo super secret calibration: How to Perform an Advanced Factory Spindown on Your Wahoo KICKR - Zwift Insider