Game sound

I have turned game sound to zero, in settings, but the sound is still very loud!
Pc with Win 11 pro.

There are 2 sets of sounds. Which one are you trying to silence?

Both of them

There is also a Companion app feature to play in-game sound effects on the device running Companion. You can manage it in Companion app Settings → Notifications. Scroll all the way to the bottom.

Haven`t seen that, I will try it later - thx!