Foot pod and iPad

I have been using a Zwift pod for running and it has stopped working.
It connects to the app, in set up but when you run on the treadmill the avatar fails to run.

Any thoughts?

Have to tried a new battery?

1 Like

Yep, even tried turning on and off again, flashes and connects but no link to avatar

Hi @Jim_Huxford_YTC

Shuji at Zwift HQ here. I’m seeing that a session on December 3, the game app picked up both your Zwift pod and a Stages device simultaneously as power sources. Is that a Stages bike, or a Stages power meter?

Normally when you log in and pick either a running session or a cycling session, it would prompt you to select a power source. So I’m not sure how both power sources could connect at the same time, but that could cause the in-game avatar to stop moving.

If it’s a Stages bike, the surest way to have only one power source on during a running session is to unplug the power cord from the bike.

If it’s a Stages crank-based meter: please confirm that you are ending the previous bike session by hitting the “save & exit” button before you jump on the treadmill? That uploads your data to our server, and terminates the cycling session cleanly. If that’s the case, you should be prompted for username/password to initiate a clean start to the next (separate) session on the bike or treadmill. Is that your usual process?