Firmware update, zwift companion says blue tooth isn’t active?!

Hi there,

I’m trying to do the recent firmware update on my zwift hub. The companion app just constantly says blue tooth isn’t turned on. Both my phone and my hub’s blue tooth are on (flashing boy on the hub) and the hub isn’t connected to any other device. The zwift game is off, but still cannot connect. I’m rubbish with tech so anyone any ideas?

Thanks in advance

Contact support and, after a few frustrating emails from them, they’ll hopefully offer to replace the unit.
I had to send them screenshots, a video of the flashing red light, and a few “tried that, still doesn’t work” replies but after a couple of days they agreed to send a new unit

I have the same issue after the firmware update. No connection to ZC and now unable to connect to the hub directly. Direct connection dropped out while riding with no signals. Support was notified…so waiting on a response. Seems like a firmware issue to me cause I’ve had no issues for the past 3 weeks until this update.