Favero Assioma Uno/Duo initial setup


(Mike Mitchell) #1

This tip is for anyone who just got a Favero Assioma Duo (or Assioma Uno) and is trying to get it working without a dedicated bike computer (i.e. you just have Zwift and a smartphone.) The Uno/Duo power meters will not work initially until they are calibrated through a bike computer, so I found an app in the Google Play store called IpBike that allowed me to perform the calibration, and immediately after I got a successful calibration, the cadence and power information started free flowing!! I was getting pretty stressed out because this was an expensive purchase for me and I was bummed it took me so long to figure this out. Additionally, I can confirm that if you select the BLE version of the sensors, your power output will be approximately half of your actual power because Zwift does not know how to double it. If you have ANT+, you’re all set–just select the ANT+ version of the sensor and you’ll get your full power reported to Zwift. I hope Zwift adds support for the individual pedals soon as I prefer BLE and want to start phasing out my ANT+ sensors. I would also love for Zwift to add support for displaying the individual left and right data on screen so I don’t need an app running on my phone to get that data.


(C Broom) #2

Thanks for this. IpBike is not available for iOS devices so I downloaded the WaHoo Fitness app and paired up my Assioma UNO and carried out the calibration using the same app. The pedals instantly fired up with Zwift via Bluetooth on the iPhone and also with an Ant+ usb stick on my iMac.

Already done 3 rides with no glitches.


(Duncan McKie) #3

hi guys,

i also have these pedals 

can you post the steps you took to set them up

i can see them in the apps but cannot get the to calibrate and am not sure what to do

right now, they show up in my Zwift menu but nothing happens when i start off

thanks for any help


(C Broom) #4

Hi Duncan, are you using IOS or Android?


(Duncan McKie) #5

Hi
Android Samsung s8+


(C Broom) #6

Follow the original post at the top. Download IpBike app, pair the pedals to the app and do a calibration ride. Sorted!


(Duncan McKie) #7

So first off I had to find how to enter the settings.

But I think I managed to get it going. At least I’m getting a steady and relatively sensible reading. 

 

thanks.


(Michael Obadia) #8

Just received my Uno pedals but whilst the app finds my pedal there is no  activate button to click and hence all readings are zero…ive spent all day trying to sort it…anyone have similar problems?


(C Broom) #9

Hi, read our posts above. We all had the same problem but found solutions by using another app to calibrate the pedals then open Zwift again and they work. IOS use Wahoo Fitness for Android use ipBike.


(Duncan McKie) #10

I would recommend that you read the online documentation for the ipbike and the ipsensor app as you won’t fond them very intuitive.


(Duncan McKie) #11

Also “activation” is done in the favero app. Calibration is done in the third party app.


(Michael Obadia) #12

ok, thanks for the responses, the issue i’m having is with the activation via the app as i do not get an activate option once pedal has been found. I was hoping I could bypass this issue by calibrating via ipbike but it also gives me a message saying pedal not activated…i’ve contacted favero and am awaiting their response.


(Rob Roxborough [V] SZR (B)) #13

I’m having similar issues, I bought the pedals a few days ago but can’t get the power to show.  I’ve ridden with them connected through the Wahoo fitness app,Strava app, and IPBike app, but power just show’s as zero.  The pedals were activated through the Assioma app.

How long do you need to ride for the self-calibration to work?

Is a manual zero-offset need to get power to show?

I’ve submitted a ticket for support, will update when I find out more.


(Rob Roxborough [V] SZR (B)) #14

I got confirmation from Favero that my pedals were activated, and they instructed me to do a manual zero offset calibration.  They told me that it was possible to do this in the Strava, Wahoo Fitness and IPBike apps, however I wasn’t able to find this calibration option in the Strava or Wahoo apps.

I did find instructions from IPBike on how to calibrate a power meter http://www.iforpowell.com/cms/index.php?page=sensors  (you need to copy and paste the link).  I just followed the instructions and now everything works fine.

One thing I did find, was that my old galaxy s5 (which has ant+) wouldn’t pair with the pedals in the IPBike app, but my new phone had no issues.  IPBike app wouldn’t pair through bluetooth, only with ant+.


(Michael Obadia) #15

I think I fixed my issue but haven’t had time for a full ride yet so can’t comment on accuracy. What I did was go to ipsensor then go to start service and press search. Move the cranks by hand until its finds your pedal and gives some readings. Next make sure the crank arm is stationary in the 6 o’clock vertical position (so crank pointing directly downward) then long press on where your pedal will be showing a name (it says unknown) on mine and it will give an option to calibrate… Take that option and don’t move pedal at all and a message saying zero should come up… That’s all I did then I logged in to zwift and it worked but again I’m not sure if it’s totally correct accurate or has any issues as I haven’t been able to ride for any length of time.