Error Code Z-32 on Windows 10

I get the following error when it tries to update today. Version 10.0.19042 Build 19042
fully patched. I uninstalled and reinstalled. I ran the installer as admin. I also ran the app as admin received the same error.

Any ideas? I was running good until today.

Try temporarily using a different internet connection (say hotspot from your phone, using the mobile network).

1 Like

i am at the house with solid cable internet.

Irreverent, your ISP could be having routing issues or a port is being blocked somewhere.

BTW, that is very subjective.

Sure that is possible what ports are needed to what destinations?

Did you try it?

2 Likes

same error. and posting this from that other network.

No other ideas then I’m afraid. As I understand it those errors come up when the downloaded files fail an integrity check during the patch attempt. That’s why using a different network (assuming you did a full reinstall, including deleting the correct folders/cache and rebooted after uninstalling) can sort it out. I’ve never had a patching error myself.

this is the first for me a well

Well just for the ■■■■ of it i rebooted again and it sure looks like it already updated even though it gave that error. Pretty weird, but back good now.