ERGO mode on Tacx Neo 2 smart

Can anybody tell me how to switch off the ERGO mode on a Tacx Neo 2 smart? They say that you can find this option in the menu. But I can’t find this option anywhere.

Do it in game

That’s what I already found on the internet, but on my screen I don’t see these blue options. I only see the orange Menu button. When I click on Menu I alsoo don’t see anywhere the option for setting ERGO

@Jacosta, ERG mode is only enabled when in a workout, not while free riding. To get the blue buttons to appear, click or touch the screen near the bottom center of the screen, they should pop up then.

1 Like