ERG mode


(James Nickless) #1

I recently brought a Kickr II.

It connects to my laptop through an ANT+ dongle.  I cannot however get ERG mode to work.  

I have read the posts which say that ERG mode should be selected at the bottom of the screen when you select workouts. No such option appears on my screen.

When I run Zwift through my iphone I can acess ERG mode.

I have a 4.0 Bluetooth dongle in the laptop as well however yet to try and connect through this.

I am running Windows 10.


(Cary Sporinsky TeamZF ZHR(F)) #2

Hi James, I’m just guessing but try removing and re-adding the KickR. Try clicking on the wrench icon (pair screen/power source), then do a spindown.

 

Little consolation for you, but ERG mode sucks, that’s just me. Bikes do not get easier to peddle up hill and harder when heading down. Kind of silly…


(Paul Graham) #3

Are you using the ANT+ FE-C option James?


(Steve Ellis) #4

James: also be sure you’ve selected WAHOO FE-C as the POWER SOURCE and as the CONTROLLABLE sensor in the Windows Zwift pairing screen.

Erg mode works fine for us with Windows 10, ANT+ and the original KICKR.


(James Nickless) #5

Thanks you all!

I did not realise (stupidly) that you had to select both Power Source and Controllable sensor.  It now works fine!!

Happy days


(martha long) #6

how do you access erg mode when just riding or everest challenge?


(Amy Santaniello) #7

This was so incredibly helpful - I didn’t realize you needed both either! Thank you!!