ERG mode on Pixel 6


I change my cell phone lately to a Pixel 6 and now I can no longer use ERG mode. My smart trainer is a Tacx flow. When I start the Zwift app on my phone it detects the smart trainer just fine, but when I start a ride the ERG mode never enable itself.

How can can I get the ERG enable on Zwift?


Can you confirm it’s detecting your smart trainer in power, cadence AND Controllable

Hello Gary,

Yes it does.