ERG mode not working with quarq power meter


(Bertrand Garnier) #1

Hello

 

I have been training with ERG mode for a long time now. Before the power was given by my smart trainer (tacx flow).

Now i have quarq power meter. I have connected Zwift to my new power meter. Since then, the ERG mode is no longer working. It is behaving such as i had no ERG mode anymore. Can you help?

 

Thanks


(Xavier Kraebel) #2

While the Quarq Power Meter is supported, it is not supported for ERG mode since it’s not a trainer with controllable resistance. For ERG mode to function properly, a trainer with controllable resistance needs to be paired as both the power source and controllable trainer. You can see a list of our supported trainers with controllable resistance here.

 

Edit: I was looking this case back over, and realized something I’d like to clarify. If you’re using the Quarq as your Power Source but still using your trainer as the controllable trainer, you should still get ERG mode, though it won’t be as accurate. If that’s your setup, you might want to try making sure ERG mode is turned on, and making sure your trainer resistance is turned up in your settings. If that doesn’t help, it would probably be a good idea to put in a support ticket so that we can help you easier.