Erg mode and FTP bias adjustment—main display does not change

I run the main app on a Windows 7 laptop and I run the companion app on an iPad mini. I have used this setup for a couple years.

When erg mode is on and I adjust the FTP bias using controls on either app, the power target does not change in the main app. The companion app targets update but the main app targets do not. So the power target values on the two displays are different, and more importantly the controls have no effect on my workout—which stinks.

I am at a loss. Suggestions?

There is a known issue where the FTP bias button does not affect the wattage target in game. Our developers are working on a fix for that.

What I’d suggest is ensuring that your Companion app and your Zwift game are up to date. If you continue to have the problem, I’d like to invite you to submit a ticket so we can look into it further.


I have similar problems. However in my case the bias button does affect the Watt target both on the laptop (main app) and the companion, but to differing degrees. The companion app shows what I calculate as being correct, but the main app shows a lower number (which is somewhere between the correct number and the original unbiased Watts).

I’m fairly certain that the trainer takes the incorrect lower value.